Nucleus + core won't connect

  • Details on your Core machine (OS, Hardware specs, Roon build)

Nucleus+, not sure what OS, but very recent

  • Details on your Remote(s) (OS, Hardware specs, Roon build)

Remote on Macbook and iphone, second to most recent update (this crashed when I was updating)

  • Networking details

Comcast Xfinity gateway, with two network switches, Cisco1 and 2, all audio devices hardwired to Cisco1 and rest of house TVs etc wired to Cisco2 (Don’t know why it works better that way but it does)

  • Audio devices in use
    dCS Bartok

  • Library details

Synology NAS, approx 25k tracks

Core won’t connect suddenly. Was working fine yesterday. This crumped when it asked me to update all the firmware etc.

What I’ve tried:

–Rebooting Nucleus+
–Rebooting Comcast Gateway
–Unplugging and plugging all ethernet cables (signal is certainly going from network switch to nucleus, because both the input and output lights are appropriately flashing on both switch and nucleus)
–Shaking gourds at it and sacrificing chickens

It just endlessly searches, out in the metawilderness, with no end in sight.

Thanks in advance!
Matthew from Key West

Have you tried to connect a monitor to your Nucleus via hdmi? This might show you something useful.

I don’t have a separate monitor. Good thought though.

@Matthew_Partrick, can you connect your Nucleus Plus to a TV? If not, can you confirm that it is on your network by checking the Comcast administration page showing what is connected to your network?

As usual, it just started spontaneously working today. :woman_shrugging:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.