Nucleus - iPad Connects, iPhone Doesn't

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
The Roon app downloaded from the app store on my and my wife’s iPads. Roon connects perfectly well to my Nucleus and functions in all respects as it should as a controller, but not when downloaded on my and my wife’s iPhones (a 7 series and an 11 series).

Have tried everything, rebooted and reconfigured everything multiple times and have exhausted all tips from Roon support, an Apple tech and a network tech.

Initial recognition of the Nucleus, but failure to connect and booted out every time. Any “out of the box” ideas? At my wits’ end (and everyone else’s).

You say you tried everything however did you check to make sure that your phones and Roon are on the same network? Meaning that the phones should be on wifi and they should be getting an IP address in the same subnet range as the Roon Core. You probably did this already but in the off chance you did not…

Hi @Phil_Susswein,

Can you confirm that Roon has permissions for Local Network in iOS Settings? More information here:

Yes, confirmed that.

Yes, did that. Thanks.

Hi @Phil_Susswein,

I think I know what’s happening here — There is an issue our team is working to resolved that happens when your profile doesn’t have a birthdate associated with it. If you edit the Profiles on your account from one of the remotes that does work and make sure that all profiles have a birthdate you should be able to get up and running here. Apologies for the trouble!

Wait what? At first I thought you were kidding but I have to assume you are serious. This is a new one. Great catch.

Really? Will try this as soon as I can. Will try anything as soon as I can. And will circle back with any results. Thanks.

Hello @Phil_Susswein, were you able to resolve the issue?

Astonishingly, yes. I think. I returned home earlier today. Just edited my profile. Re-installed the Roon app. Tried to connect. And voila. I’m now learning to navigate using the iPhone controller (which will take a little getting used to). For the moment, all’s right with the world. Thanks for your help. It was an “out of the box” solution. Truly.

Hello @Phil_Susswein, glad things are working again! Please let us know if you have further issues, we’re happy to help!

I cant believe this worked. I am dumbfounded.

No one is more shocked and surprised than I. And yet, it worked. And still does. Adjusting to some of the limitations of the iPhone app (compared to the iPad app). But I’ve been using it. With success I could not have imagined. And I now have a story about the “weirdness of technology” that is and has proven to be a sure bet for bewildered laughter in the telling.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.