Nucleus is not showing up in Network

There are my amp , Cocktail Audio N15 ,and router , but didn’t show up Nucleus !

I buy Nucleus in Taiwan yesterday , and my all device use cable connecting router
I ping Nucleus’s IP is OK
I want to copy my music file to Nucleus , how to work it ?

router:D-Link (DIR-850L)
operating system: Windows 10

Makw sure you have smb1 file sharing enabled in windows. Microsoft disabled it in a recent update.

Then type in explorer window the IP address of the nucleus, e.g \\ it should then pop up showing a data folder navigate through this to find storage, and the drive with the music library on it.

Hi @ray_chen,

Just to verify here, you’re wanting to copy music to the internal storage of your Nucleus, correct? If so, definitely check out our KB documentation on the subject.

As Simon mentioned above, make sure that SMBv1 is enabled on your Windows machine.

You can then enter in the IP address as suggested, or you can enter \\NUCLEUS\Data\Storage\InternalStorage into File Explorer. This will take you directly to the internal storage of the Nucleus so you can copy your files over. Be sure to replace NUCLEUS with NUCLEUSPLUS if you have a Nucleus+.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.