Nucleus not detected by Roon remote

Roon Core Machine

Music stored on Synology NAS
iPad and iPhone as Roon remote

Networking Gear & Setup Details

The Router is a Linksys Velop WH03
The switch is a Cisco 8 port
Nucleus and NAS are hardwired.

Connected Audio Devices

Devialet 220 Pro

Number of Tracks in Library

Approx 28-29K tracks on the NAS

Description of Issue


For the past 5-6 days I have not been able to connect to the Roon at all. Have tried the steps to reset the network as well, which is also giving me an error message

Please see image below

Unable to detect the Roon core. I have also connected a keyboard to the nucleus and tried to reset network, which also failed and gave the error message as shown in the screenshot.

Please let me know what I need to do

Thanks for your help

I wanted to add that I am unable to access the web interface page. When I enter the IP address I get the “site can’t be reached” error message

Consequently I am unable to try and reset or reload the OS

This topic was automatically closed after 45 days. New replies are no longer allowed.