Nucleus+ not reading SSD - Mono amps go into protection mode when added

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
EoP to Network Switch to Nucleus+

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
When I connect external SSD HD to Nucleus+ and add storage, it loads a few files then amps go into protection mode. Roon connection is lost. When I regain connection, reboot amps and start Roon, the SSD storage is gone.

No errors on SSD. It reads on other hardware. Note this is the Nucleus+ that F1 Audio in Chicago did a software reinstall on. The same SSD worked fine on the loaner Nucleus+ while this one was being worked on.

Daniel Gale

If you use a different USB drive does it work?

Just now creating backup from NAS to a couple new drives to try that. I’ll let you know.

New drive. Files copied from old drove. Similar issue. Loaded more files to Roon via USB. However lost connection. Amps to protection mode as before. Roon doesn’t find Nuc Plus as before and defaults to my Nimitra server which I use a bridge to second system. Had to flash reinstall software to rectify problem before. However same problem. Seems now to be hardware and not software

Hi @Daniel_Gale — Sorry for the trouble here!

Are you able to access the Nucleus Web Administration Interface while you’re in this state?

What does the display show when connected to a TV/monitor via HDMI?

Just to confirm, if you remove the drive, things go back to normal? This just happens whenever a USB drive is connected?

Hi Dylan. Thanks for the reply.

The problems now occur without the drive.

On Sunday I couldn’t access albums from my library -Qobuz, Tidal or NAS. But could play Playlists from library and any non database Q or T albums.

Then on Monday it would not load my database at all - Q T or NAS. Also no audio devices were located. Settings/Audio was empty. Also, whenever I rebooted Nuc Plus Ihose ominous pops through my speakers. Although they didn’t put my monos into protection mode as they had before.

All this with NO USB drive.

Ironically, whenever I pull the Nucleus and replace it with my Fidelizer Nimitra S everything works like a charm.

TBH I’m kinda burned out with the Nucleus issues right now so I’ll keep using the Nimitra for the time being. I’ve asked my dealer to pick it up and I’ll reassess where I want to go from there.

Thanks as always for your first rate service. I think we just go a lemon. Happens. Dan

Hi @Daniel_Gale — Thanks for the followup. I’m sorry to hear about your experience here, but if you ever change your mind or have any other concerns we’ll be happy to help! I’ll be sure to follow up with F1 on this as well.

Thanks @dylan.

In re new hardware policy, can you confirm that Fidelizer Nimitra is Roon certified and will be unaffected by the Sept 21 change? Or do I need to register as a devoper to keep fiull access?

Keetakawee telllse that the Nimitra is Roon certified. But I don’t see I on your partners list. Thanks

From the web site -
Nimitra is open platform so you can also install RoonServer as headless music server

While you’re waiting for dylan’s reply, this is just a device that you can run RoonServer on, right?

If so, then not a problem.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.