Nucleus Plus not connecting to the network

Roon Core Machine

Hi - My Nucleus+ (rev B) 2TB, SN: 54B2039C5ECA stopped working today. It doesn’t connect to the network even though I can see the ethernet port blinking at both: the Nucleus+ and the home network switch (Verizon Fios). I have swap ports in the Fios switch and changed ethernet cables and still cannot connect. I have connected the HDMI port A to a TV and shows nothing, system was perfectly working until last Friday, HELP PLEASE!

Networking Gear & Setup Details

Main home LAN switch is Fios Quantum Gateway, WiFi is through ORBI RBR50 w/ 2 sats

Connected Audio Devices

Main audio system is Devialet Expert Pro 240 via ethernet and USB to the Nucleus+

Number of Tracks in Library

10K+

Description of Issue

Trying to use Roon and the Nucleus+ won’t connect. It looks like it has lost ethernet connectivity although I can see the ethernet lights blinking at both, the Nucleus+ and the Fios LAN switcher, have tried swapping ethernet cables, ethernet ports, rebooting the Nucleus+, rebooting the Fios switcher, the Orbi and nothing. Have tried connecting the Nucleus+ HDMI port “A” to a TV and see nothing… help please!

Can you open the web interface, e.g., http://nucleusplus.local?

Nope, it is unreachable…

Since the Nucleus powers up, it could be that the PCIe SSD has failed, and Roon doesn’t start.

Can you try recycling the power while a display is connected to the Nucleus. Do you see anything?

Also, is the Nucleus still under way?

Already done and nothing shows up out of the HDMI A port… I’d assume it is still under warranty but would let the Roon team to confirm based on the units’ S/N

It does sound like a fault. Did you purchase directly from Roonlabs or through a dealer? If it’s the former, Roon @support will assist, otherwise you should contact the store where you purchased the Nucleus.

Just confirmed is still under warranty as it was purchased from the Roon store (Nucleus Plus Music Server | Up to 4TB SSD | Roon Store) last December…

Waiting for @support to assist…

Hey @Ruben_Ortiz,

Thank you for getting in touch, it’s been a while! We’re sorry to see that an issue prompted your visit.
If you’re not getting any output from HDMI that could mean this is hardware issue. Could you please attempt a direct connection from the ORBI RBR50 to Nucleus as a test and let us know if that makes a difference?

We’ll be watching for your reply. Thanks!

Hi - already tried connecting the Nucleus+ directly to the Orbi with the same results…

Hi - tried again connecting the Nucleus+ to the ORBI without luck. Please let me know what the next steps are.

Hey @Ruben_Ortiz,

Please give this article a read, and let me know if you’re able to access the web admin page for your device.

If possible, please provide a screenshot of your web admin UI details here. Thanks!

Hi - The device is unreachable, I think I already stated that at the beginning of this thread, have tried rebooting it, web-interface, changing ports, changing cables, swapping the internet switch, so far nothing works, here is what I’m getting so far:

Help please!

R

Hey @Ruben_Ortiz,

Thanks for letting me know. The next step here is for us to enable diagnostics on your account and take a deeper look into things.

Since we can’t connect on our end, please use the directions found here and send over a set of logs to our File Uploader.

With that, please share a timestamp of when you are attempting to connect to your core as well :+1:

-Ben

Hi - I just uploaded my Roon logs in your file uploader as per your instructions. File name is my gmail address. The time stamp for the last time I tried login into Roon is: 08/01 14:21:03.

Please review and let me know what would be next.
Best,
R

1 Like

Hey @Ruben_Ortiz,

Thank you for that. For next steps, I will get in touch via PM. Please keep an eye out for a message from me, thanks!