Nucleus Plus Rev A keeps shutting off by itself [Investigating]

Roon Core Machine

Nucleus plus. Original version

Networking Gear & Setup Details

Orbi router

Connected Audio Devices

Dcs vivaldi one, Ethernet

Number of Tracks in Library

13000

Description of Issue

After the last update the nucleus plus units keep shutting itself off It will not stay on longer than a few minutes and I am no longer able to connect to it with my app on my iPad I can turn the unit back on using the power button on the back but it will turn itself back off after just a few minutes

1 Like

Im having exactly the same problem. Nucleus + (rev A) here, with internal hard drive, connected via ethernet to network with ubiquity switches and router. Audio devices are Lumin and on another room kef wireless speakers.

The Nucleus starts but the remotes cant connect and then it shuts down, I did manage to connect a monitor via HDMI and the message, the instant before it shuts down is this

I had a similar issue when I was requested to update last night, since I have a Warwick Acoustic Demo today, and the Roon Nucleus Plus just kept going on and off line and my Apps (iOS & Android) were just in a loop and nothing was coming up… I ended up having to do the following:

  1. Shut down the Roon Nucleus by pulling power the night before
  2. Power the Roon Nucleus back up the next morning and waited 10min or so
  3. Delete the Roon App on my iMac and reinstalled it

Everything seemed to come back online and functioning properly as of this morning? We will see…

A post was split to a new topic: Nucleus Keeps Shutting Down?

In view of the numerous problems that occurred to those who updated the OS, wouldn’t it be logical to think that the origin is in the last update and not in the network or in the hardware?
Maybe it would be convenient to go back to the previous version while the solution is found

Same issue for me. I eventually got my nucleus + to boot up after unplugging it for 3 days on the last update. . Then this new update has totally stopped it booting
It’s been plugged in 24/7 and only used to stream tidal.

Yes, it seems clear that the new update is the problem

John - is your Nucleus working now?

Thank you for the suggestions. Tried them all and so far no luck so plan to order a new nucleus plus.

The same here. I updated yesterday and my Nucleus+ keeps shutting down. Have tried putting it on numerous times and it keeps shutting off within 3-4 minutes.

Hi @Vikram_Shahi , @Robert_Middaugh , @fergy70 ,

Are you able to connect the HDMI output of the Nucleus to a TV or monitor and capture a picture of what it says? I am not seeing your Nucleus units communicate at all with our diagnostic servers.

Hi - Yes, I connected via HDMI to a TV. When I log in, this is what comes up on the screen before the Nucleua+ shuts/powers down

Hi @Vikram_Shahi ,

Thank you for the screenshot. Is there any change in behavior if you turn off the Nucleus, unplug it for 5-10 minutes, and then try to turn it back on? Does it go into the same reboot cycle?

Yes. I have noticed that if you unplug the Nucleus from the mains for an extended period of time, then the Nucleus shuts down only when you try logging in…the screenshot that I sent. To elaborate, it appears that the unit will stay on, unless one tries to log in. Once it shuts down (after trying to log in), if I t switch it on (without first disconnecting it from the mains), it goes off in around 45-50 seconds on it’s own.

I am having exactly the same problem as the other posts above including exactly the same screenshot as Vikram.I have been running this Nucleus + for three years without problem. Suddenly this happens when I attempt the last prompted upgrade. Honestly not good enough. We need solution rapidly to this problem. Nucleus + serial number 94C6911259BE. Shutdown happens after about two minutes. No amount of hard resetting, unplugging and restarting resolves the problem. All my connections are ethernet and everything else on my network works. I have made a significant intellectual and time investment in Roon over the past three years and now depend on it to deliver my music. Very concerned that this can happen on such a widespread basis. Please reply and resolve.

Thank you for the help. I have kept my nucleus off for over a week now and I did connect a monitor via hdmi which indicated it started normall. When I tried to connect using my ipad app it wanted to do an update which I installed and for the past 3 days it appears to be working normally.

1 Like

Hi Wes - there is another chat where people are having the same issue and I have shared a screenshot after outputting the Nucleus HDMI to a monitor. Long story short, if you unplug the Nucleus+ from the power mains and then turn it off after some time, the Nucleus boots up and then shuts down only when you attempt to log in (screenshot attached). Thereafter, each time you try to switch on the Nucleus, it powers off on its own in 45-50 seconds.

So, Roon doesn’t seem to know what’s going on here and how to rectify this issue, so I went out and bought myself a new Nucleus+!!! Way to boost hardware sales at Roon?? :slightly_smiling_face: Anyway, I’m not updating the Nucleus with the update that just dropped today (build 1167)….wait & watch…that’s the way to go!