Nucleus (rev B) unresponsive

Roon Core Machine

Nucleus (rev B) 2TB, SN 54B203985541

Networking Gear & Setup Details

Hardwired Ethernet, no VPN

Connected Audio Devices

Ethernet CAT6 connection to PS Audio DirectStream DAC

Number of Tracks in Library

5,000 tracks, Qobuz subscription

Description of Issue

My Nucleus was packed-up and stored in a POD for nine months… after unpacking today I was not able to get it up and running.

After reviewing the Roon Community support site, I tried connecting to a monitor via HDMI A, and saw the message “A bootable device has not be detected.”

I then tried installing the Roon Optimized Core Kit (downloaded from on a USB drive, I then disconnected the internal music SSD, and plugged the USB drive into the Nucleus USB, and after booting saw the below:


I bought my Nuclues from the Roon Store (Order #876) on 7/23/2021, including an internal 2TB SSD for my music storage.

Please let me know my options to resolve this issue and get my music going… thank you!

File a warranty repair claim with Roon.

@support roon should pick this up and run with it. have you tried just reseating the M.2 SSD maybe just a simple fix from some oxidation.

Hi @mikem,

I will send you a private message to get this on the path to repair for you.


Thanks for the suggestion wizardofox… I did try that, to no avail. Roon Support has contacted me, so I’m in good hands.

1 Like

Thanks Jim_F… RMA in process.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.