Nucleus (Roon) doesn't find McIntosh D1100

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hello ! I was listening long time with my nucleus (Roon) connected with my McIntosh D1100 DAC via USB. As I tested a new USB cable I had two USB cables connected on my Nucleus, so that I can easily change. Everthing worked fine. After I removed one of the cables from the nucleus (only on left), he doesn’t find my McIntosh D1100. I removed all the cables again.Shut down the Nucleus. Disconnected him from power. After rebooting the Nucleus, still doesn’t find and work. The USB connection on the DAC is fine (tested it with my laptop) !

Please tell me what do do ??

Here are more details !

Networt Setup: multimedia optimized VLAN, separated from Management VLAN
Hardware: Ubiquiti Unifi
Connection ISP: cable

Hello !

May I ask you politely again for some help. What do I have to do concerning my problem ?


Hey @Harald_N

Keep in mind it is the weekend – Roon support is monitoring this forum on weekdays.

Access across multiple VLANs is an unsupported configuration. There are ways to make it work – you may want to look in the #tinkering section:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.