Nucleus stopped working (2022-09-07)

Roon Core Machine


Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

My Nucleus just stopped working. I have tried shutting down and repowering. Tried disconnecting ethernet and reconnecting. Hard to tell if it’s even turning on.

One LED under ethernet connection flashes green. The other LED solid yellow. It appears there is no light above, behind, or around the on/off button.

Frustrating. Please help.

if you plug a TV/Monitor into the HDMI port and then switch off at the wall for a minute then on again and press the power button on the unit do you get anything displayed on the monitor?

can you see the web interface?

I moved this to the #support:nucleus-support area for you. @support should pick this up soon

1 Like

Now, appears that the Nucleus is on, but it is not showing up as an audio zone.

Hey @Douglas_Kline,

I’m glad to hear your Nucleus is booting up! That said, it wouldn’t show up as an audio zone so no need to worry there. Are you able to connect to your nucleus using one of your remotes?

What do you typically play audio from? If you could please fill out the additional information from your original post, that will be immensely helpful for us to get you squared away and back to 100% :+1:

Thanks for your response.

Nucleus connected by ethernet to a MOCA adapter which is connected to my home network. It’s a commercial grade system that I had installed professionally. FIOS is my internet provider.

The Nucleus outputs to a Simaudio Moon 380D DAC. The DAC outputs to a Simaudio 600i integrated amplifier.

I also use ROON to drive a few Sonos speakers.

Looks like I have about 16,500 tracks in my library. I installed an internal hard drive in the Nucleus.

The system seems to be working now. I don’t know what happened. At first, ROON on my Mac and my phone would not connect to the Nucleus as the core. After several shutdowns and reboots of the Nucleus (and the router), I got them to connect. But, I had to re-add the DAC as an audio Zone. I also had to re-log in to TIDAL. No idea what happened. Should I be concerned?

And again, there does not appear to be any illumination around the on/off switch. And, one of the LED’s below the ethernet connection on the back of the Nucleus us yellow. I have to say, I don’t know if it always has been that way.

Hey @Douglas_Kline,

That is interesting! I’m glad to hear things are back up and running. I have heard of hiccups with the MOCA adapter in the past, they can be flakey from time to time.

No need to worry about the Green/Amber LED on the Nucleus. It indicates its processing speed:

Data Rate Green/Yellow
Off: 10Mbps
Green: 100Mbps
Amber: 1000Mbps

With the LED tied to your On/Off switch, that shouldn’t be an issue if the device is functioning properly. Depending on when you purchased the Nucleus if it’s still under warranty you could always send it in for replacement if you’d like :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.