Nucleus Stuck Initializing

Hi @Martin_Cooper,

Can you also share a screenshot of the Nucleus Web Administration Interface?

I’d like to have the team take a look at your logs as well — Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?

Thanks!

Sure, the dropbox link is https://www.dropbox.com/s/n108ijzfjvpdhpu/martin.cooper75%40mac.com%20Logs.zip?dl=0 and the web admin interface is below

Martin, that’s not the Web Administration Interface - that’s the Roon UI. You need to use a web browser and enter the network address of your Nucleus to see the Web Administration Interface content.

Thanks Geoff, sorry - I’m brand new to this today with a Nucleus that isn’t working yet! I think it’s this?

1 Like

There you go… :grinning: Now it’s over to Dylan and the team…

@Martin_Cooper Try restarting your core, the issue may just have been solved by Roon.

Perfect, thanks @Martin_Cooper.

I’ve passed the screenshot and logs over to our senior technical team and I’ll be sure to follow up as soon as they’ve provided feedback!

Thanks Mike - still the same issue unfortunately even after re-starting etc…

Thanks Dylan, much appreciated. As of right now, I’m still having the same issue even after restarting etc

Hi @Martin_Cooper,

It looks like these are actually logs from a Mac remote device and not the Nucleus. We have some information here about accessing the database of the Nucleus for logs — Can you give that a try and send those over as well?

Thanks!

Thanks Dylan - here’s the dropbox link to the RoonServer folder https://www.dropbox.com/s/sa45utq13u3527m/martin.cooper75%40mac.com%20RoonServer.zip?dl=0

Hi Dylan, still no success with Nucleus I’m afraid - My MacBook Pro is showing as a core option that will work, but Nucleus is stuck initializing. It’s been that way since it arrived today and I did the initial update when prompted.

I’ve still go the same permanently ‘initializing’ on screen message with Nucleus. My iMac works fine after the update as the Core, but I haven’t been able to set Nucleus up since I bought it yesterday and set the software update in motion as directed on setup

Hi @Martin_Cooper,

Can you navigate to the Nucleus Web Administration Interface and choose the Reinstall option next to operating system?

Hi Dylan, I’ve tried reinstalling from the web admin interface, but that hasn’t made any difference - it’s still the same ‘initializing’ problem

Hi @Dylan, is there any more news on the logs etc that I uploaded to you yesterday? I’ve contacted the shop that I bought Nucleus from to let them know that I haven’t been able to set it up yet, just in case the issue goes on for a while and I have to return it. I’m obviously hoping not, but it’d be good to get it solved as soon as I can. Still the same ‘initializing’ issue with Nucleus even after re-installing the OS etc. My iMac Pro is working fine as the Core on the latest update. Thanks again

Hi @Martin_Cooper,

We released another update today to address this. Can you restart the Nucleus via the Nucleus Web Administration Interface and verify that RoonServer updates? You can see the full release notes here:

Thanks @Dylan, it works fine after the update! I installed an internal SSD today, which has installed fine and looks like its formatted OK, but it said that the IP address had changed…Do I need to do anything else before I use the SSD? Thanks again

Hi @Martin_Cooper,

As long as the SSD formatted you shouldn’t have any issues using it. Can you share a screenshot of the Web UI and I can make sure everything looks okay?

Thanks!

Thanks @dylan, I think it’s all fine but there’s a screenshot attached anyway.