Nucleus+ Will Not Start Up

Roon Core Machine

Roon Nucleus+ Rev B 2TB

Networking Gear & Setup Details

Fios Gateway Router
Eero Pro 6
Eero Pro
Eero Beacon

Connected Audio Devices

Wavelength Cosecant DAC (USB)
Sonos Amps (WiFi)
Sonos Ports (WiFi)

Number of Tracks in Library


Description of Issue

After months of error-free use, yesterday Roon was throwing an error message that it was unable to log in to Tidal. After a series of retries it still did not connect. I checked that I was able to log in to Tidal directly on my phone and PC. Both worked. After researching in the Roon Community I saw it was recommended to reboot the core. I rebooted the core via the remote app on my phone and got an error message that Core was unable to restart and recommended powering off the device. I powered off the device and it still did not reboot. I unplugged the device and it still did not reboot. I tried the power button a few more times and still the device does not start up. It is getting power. The network connection light is on and blinks intermittently. It is not delivering a signal/power via USB to my DAC and it is not delivering a signal out via HDMI to my television. This is how I know it is not starting up and that this is not a Remote software or connection issue.

Please advise.

I hope support tackles your issue quickly. I had an issue recently where anything connected via HDMI prevented my Nucleus+ from booting. For giggles, try disconnecting the HDMI cable from your Nucleus and reboot. Fingers crossed!

1 Like

@TuliaNonTroppo - you are a mad genius. Unplugged the HDMI, cycled the power and voila!

Weird glitch @roon people…


Great news! I am glad it worked.

Mine took a BIOS update, but I needed to send in my Nucleus+ to have it resolved, as I couldn’t get into the BIOS settings myself since it wouldn’t recognize my HDMI monitor or USB keyboard. My Nucleus+ is en route back to me, so I am hoping the motherboard isn’t on its way out since I am out of warranty. That is expensive.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.