Of 604456 tracks, 60456 added, 0 identified [Resolved - Incorrect Settings]


I was running my ROCK on a NUC for a while, then I got tempted to virtualize it and made an Ubuntu Server with a Core on. I ran that for a couple of months but I was never really happy with it, it seemed slower and every interval when it scanned for new albums it rescanned everything. If I had an album open, after scan it said it didnt exist, and I had to search it up again. It also stopped playing music when it scanned. So now I decided to go back to the NUC. I never deinstalled it, I just shutted it down and started up the virtual. Now when I switched back, shutted down the virtual and went over to the NUC again. It first wanted to update the software of course, and i let it. The it looked up the library and started to scan. But it seems it doesnt reach the Roon databases for identifying anything. It also failed to drop a backup on Dropbox, it said failed due to network issue. Anyone has any ideas? Its on my network with all my other devices so it should have internet, and I have tried rebooting a couple of times the last 24 hrs without better results.

I can also add that if I try to identify an album myself with using the three dots (…) → Edit → Identify Album I just get that “work in progress symbol” and it goes on and never finds anything. In the end I can get a sign saying “Manually search for your album” without the Artist or Album pre-filled.

I’ve moved your post over to the Support category of the Forum, where it will be seen and responded to by the Support team. It would be helpful for diagnosis if you could supply further details of your setup as described here:

Thanks Geoff.

As I went over it again I think I found the problem. I had mistakenly set Gateway and DNS server to my primary and secondary DNS instead of Gateway and DNS. Now when I corrected that it started to identify albums.


1 Like

Thanks for letting me know - I’ll mark this as the solution, and mark the thread title as resolved then.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.