Old issue has returned unable to play stored music, or internet radio

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus, with enclosed 1TB SSD for stored music.
Build 610.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet cable from SKY Router to unmanaged Netgear Switch, Ethernet cable from unmanaged Netgear Switch to Roon Nucleus. Internet working normally.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Roon Nucleus connected to DAC by USB.

Description Of Issue
Hi there…
A while ago I had an issue where the internet radio would not work and also stored music on the Roon Nucleus would not play. It simply skipped from the 1st track to the last track without actually playing. This issue was caused by a faulty Switch, which has since been replaced.

Today, the same above fault has returned. All other devices connected to the Switch are working correctly.

Please can you assist me?

Kind regards
David Meerloo

Hi @DJM.

What kind of DAC is connected to it - please provide the model/manufacturer.

Does the issue only impact the DAC zone or do other zones also have this issue?

If you don’t have any other zones, you can try to Nucleus HDMI output as a test.

Hi Noris
My USB DAC is a Matrix Audio, X-Sabre Pro MQA DAC. Connected to the Nucleus with a good quality Audioquest USB cable.
I only have zone Zone, which is my main music System.

This morning, I have just tried my system again and the same occurs. No internet radio and Jumps tracks without playing.
Please could you explain the HDMI on the Nucleus. Sorry if it is a silly question, but what would I plug the Nucleus into? Did you mean a Soundbar or TV?


Hi Noris
UPDATE: I have connected a Bose Soundbar to the HDMI port ‘B’ and it works. I switched the Matrix Sabre DAC off.
I then switched the DAC back on. Music is now playing out of the Soundbar, and also the DAC Music system.
I have no idea, but rebooting the DAC has sorted it? But for how long?
Please can you give me your opinion.

Thanks Noris

Hi @DJM,

That’s very strange, turning the DAC on/off shouldn’t impact playback to your HDMI output.

Can you please test this further to see if it is consistently reproducible (turn off the DAC, try to play music to HDMI, turn on DAC).

If this is reproducible, please let me know the exact local time + date + tracks you tried when you were able to reproduce, thanks

Hi Noris…Sorry for the late reply.
The fault that was occuring in my original post has not happened for a week now.
It’s as if the Nucleus loses connection with the DAC. Apart from a faulty USB cable, are you able to tell me what would make the tracks skip from track 1 to the end of the album, without playing. And also why internet radio would not play?

Kind regards


Hi @DJM,

I’d need to take a look at the diagnostics for more clues. If this behavior occurs again, can you please provide this?

Hi Noris…Yes I will try and do that.
Last time that it occured I took a short video on my Samsung phone, but the system would not allow me to load it, as only photos are accepted. Please could you advise how to provide you with the diagnostics.

Kind regards


Hi @DJM,

If you have Dropbox / Google Drive you can send me a link via that, or I can also create an account for you to upload to on our diagnostics servers., just let me know.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.