Only 1 of 2 Devialet shown as Roon ready

I have updated both my Devialet 220 (checked that update was OK), but only one of them is shown as Roon Ready? Tried to restart Roon, made new config file for Devialet and unplugged cabel from Devialet.

I’m using ROCK and ethernet to the router (Asus) and from ethernet to Devialet.

Any tips?


You possibly didn‘t update the second devialet if you used the same SD card and it’s not write protected. Therefore, try copying the update to the SD card a fresh, and update once more.

I have 4 card 1 for fw and 1 for config for both players, and I always format the card before fw update.
And as I wrote the display shows 13.13 so it supposed to be OK.

Dobbel check and the fw and dos was updated, but I noticed that the Roon logo was missing in the display. I’m doing a new update.

Done it 3 times now and I get successful update. But no Roon logo?

Seems odd, and add in the amount of trouble you had with Air do you think there might be a hardware issue?

Yes, more then one time.

Changed the SD card same as last, but it showed in Roon??? Got the logo when I enabled it.
But I got two ip addresses for this one? One for Roon ready and for the old network, the first one has the same address for both? But the man issue is fixed.

Did you create a new config from scratch for the troubled unit after installing the new updates?

No, just after the fist fw update.

@ToreB Try rebooting Roon Core. Might help.

First thing I tried. I can play from both and I don’t plan to use the old Roon Air anymore so no big deal.

Restarted Roon now and one still shows as Uncertified?


From another thread…

I have read this,but why only one of the two? They are on the same network and are technical identical …

Have you pulled the power cord for 20-30 seconds on the tempermental unit, or even both? Reboot the core after.

Not today but several time yesterday. Booth of them are using RAAT så Roon kan see them and I can play OK. After work today I rebooted Roon and you see the result. They are identical with the same fw so Roon should treat the the same? If both was shown as Uncertified that I could understand that, but not why only one is?

Restarted both Devialet and Roon and now everything is OK.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.