Overview empty, no music

Opened up my MacMini from sleep state, went to Roon and the Overview is showing completely empty. Restarted a couple of times after checking the settings, even reloaded my watched folders, still the same. I can’t play music as there is none showing!

Overview window:-

Yet there is music in my watched folders (previously listing fine):-

And the library files seem to be there:-

This is all music that was previously available and was playing fine.

Help!! :cry:

Hi @allenbretao@vova and I will be in touch to get some more info from you and see if we can get this worked out.

Sorry for inconvenience here!

Thanks Mike, ready and waiting to send whatever you request.

I have just had exactly the same thing happen to me, did this get resolved?
For me, the Tidal link is showing but not Tidal added to My Library.

Roon running on Mac Mini Yosemite, music collection on internal HD.

Hi @ukinne66 – if you’ve already restarted Roon, and you’re not seeing any of the music that previously appeared in your library, can you send me a PM and we’ll take a deeper look?



I have the same thing my Overview is empty after a crash of Roon, I have restarted Roon and I can see my Library on the other View like album etc…

Is there any solution for this issue ???


Hi @mnt111111 – we should be able to get you up and running here.

This sounds like a known issue which is fixed for our next release, but for now, I’ll send you a PM so we can get things working. Please don’t change your storage configuration or reinstall – I’ll be in touch very soon!

Thanks Mike I will wait :smile: your next contact

Hi Mike

Sorry but I can’t send you the zip file because it’s too big more than 7Go !!!


Ok – just sent you some updated instructions. Sorry for the trouble!

Hi Mike

it’s done the zip file is downloaded “Roon.zip” sorry I forget to rename the zip file as mnt111111.zip, the size of the file is 806,7Mb.


Sounds / looks like exactly the same problem that I’ve recently had a couple of times on Windows 8.1
Message from Mike is that it’s understood & fixed for the next Roon release.

Hi @mike & @mnt111111
Hmmm, guys, I seem to be getting included into your private messaging on this thread, not sure if either of you are getting the intended recipient!

This is actually one of the only things I don’t like about our forum software – it’s hard to tell what’s a public thread and what’s a private message. This is actually a public thread, which you can tell because there’s no little envelope next to the name of thread at the top of the screen.

@mnt111111 – I’ve got your DB. I’l be in touch, and we can pick this up via the private message. Just click your avatar in the top right, select messages, and you can reply to me there.

You’re right there @mike, I have just tried to PM you on the other thread ‘Change username’ and I think it went public :weary:

Hi Mike

I don’t know if you have worked on my issue but now the database seems really broken, do I install again Roon??

Let me know


Hi Mike

I have deinstalled the database and I have lauched again Roon the Library is building again from zero.


Hi Mike

My Library have been built again, hope you have found the root cause of this issue.