Overview function isn’t responding

Core Machine (Operating system/System info/Roon build number)
Nucleus+ 1.7 build 528
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Not relevant.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Not relevant.

Description Of Issue
On my iPad and on my Windows computer the Overview tab returns a wait/computing symbol. Other tabs appear to be working fine. The Discover tab followed by the Recent tab also work fine on my Android phone. Selected tracks play fine.

I would restart the core as first troubleshooting step

I had this and it turned out to be an issue with Tidal, the symptoms were that album and artist view worked but overview was stuck, try going into settings, services and just temporarily disable Tidal then try overview again, if it works try enabling Tidal again and test.
I had the issue for a few days but it seems to be ok today…so far.
I have Tidal and Qobuz and it was only Tidal causing the problem.

Hi @Gary_Aigen,

As suggested above, giving your Core a reboot from the Nucleus Web Administration Interface would be a great first troubleshooting step.

Let us know if you’re still having issues after that!

Thanks to all for their knowledgeable responses. Indeed looking at my services showed Tidal with a problem. I disabled and re-enabled it and that resolved the Tidal issue but not the Roon issue.

I physically shutdown and turned on the Nucleus+ and that solved the rest. Thanks

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.