PDF display - OK on the PC but now a smaller sidebar display on the iPad

No idea what has happened - it was a full page display on the iPad before, but is now an unreadable side screen.

I’ve searched high & low to find where there is a setting and guess it is part of the iPad rather than the Roon software.

Help appreciated.



Can you please share a screenshot of what you’re seeing?

Here is a photo showing what is displayed on the iPad and behind is what is on the PC when the pdf file is opened.

@JOHN_COULSON That’s one of the ipads new “split screen” modes! I get confused with these modes too. I think you can put a finger on the line in the top of the right pane and drag it up and away to close it. You should then be back to one window and things should behave normally again.

Thanks for that - I suspected it was the iPad BUT I do not see the “Home Screen & Dock” option in the settings - it is just not there!!!

And for the life of me I cannot see where else to turn off picture in picture. That split screem comes up now every time I open a pdf file from ROON. I can get rid of it by scrolling across but that does not solve my problem of requiring the pdf file to be full screen so I can read it and not PIP. The option is not in “Display & Brightness” so where else could it be? I have kept the sotware up to date.


If you click on the bottom right icon (two windows on top of each other), does that enlarge the PDF for you? Roon just tells the iOS to open the PDF, so this would likely be a system-level action you need to do.

Unfortunately no, it merely displays multiple page which are even more unreadable!!. All the other icons there do it to take me to unwanted new tasks.

The crazy thing is I’ve no idea what was accidentally done to create the PIP situation so of course have no clue how to get out of it.

I’ve reset the iPad again and installed a security update and finally found a PIP option under Home Screen & Dock but had to disable Multiple Apps, PIP and gestures before it worked as required.

So, FINALLY, I have pdf full screen again.

Thanks everyone for assisting.

1 Like

I recently purchased an iPad, an found this “feature “too, how do we fix this?

Hi @Ryan_Herrera1,

This appears to be an Apple feature so I can’t comment on specifics but you may want to check the settings for options which trigger this behavior, see “How to turn off split screens on the iPad” in:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.