i am using roon core on linux 64bits (manjaro)

the raspberry for bridge is connected via ethernet and to the dac via usb
The N70A perfectly WORKED WITH RUNEAUDIO VOLUMIO and Moodeaudio. I am testing now roonlab and its bridge version on my raspberry with the touch display

After installation of roon bridge on my raspberry 3+, i am unable to connect to my DAC. It is detected but disappears immediately and the reapper but never stays on screen. Using airplay on the DAC works.
But I want to use usb connection to keep HIRES audio file playing

What can I do now. I rebboted several time but no change.

Any help welcome


Hi @Xavier_GUERIN,

Does this device work as expected if you connect it directly to the Core machine or if you connect it to a Windows or Mac remove device?

Hi Dylan

I works under windows 10 with the drivers provided by Pioneer.
Why is it working with Volumio or RuneAudio and Moodeaudio and not with Roon bridge?

Xavier, what software are you running on the Pi?

I am using ropieee.
Pioneer is detected as airplay only which is not satisfactory.
USB appears every 5 sec then disappears immediately, and starts again forever.
I am fortunately in trial period…

@spockfish, someone here having issues with your software package. You may be able to help if you are not too busy with Pi4/XL work. :slightly_smiling_face:

Hi @Xavier_GUERIN,

Can you provide feedback? You can find that option in RoPieee’s webpage on the ‘advanced’ tab.
I can then have a look in the logs.


  • reboot your pi
  • let it run (with the DAC connected and powered on) for a few minutes
  • (try to) play some audio with Roon
  • hit the ‘send feedback’ button
  • provide the UUID that’s being presented over here


Hi spockfish

Well the issue is that I cannot do that on the rapsberry as after start I only see a page saying : you have a connecting issue. You can reach it with the IP address192.0.1.xx . Then after a few minute I have the clock . I can connect to the webpage with my computer or android without any problem. Is that ok ?

Yes you send feedback from Ropieee web interface. Just type it’s ip address into the browser. Send the feedback and post the code it’s gives you on here so Harry can check it.

Here is identifier




This is rather strange: what happens is that RoonCore crashes repeatedly and hard.

This at least explains that you have this only when using Roon, but this is rather seldom (luckily).
Before the Roon team dives into this: have you tried a reflash of your SD? It could be that something is corrupted which leads to a crashing Roon Bridge.

So I suggest you download the lastest image (from yesterday actually) and try again. If it then crashes again we need the Roon guys.


Ok thanks
Keep you posted

I can play music in flac or PCM but no interface on the ropieee display.
Still connections failure

Code is 8dfde1a8dbc3826d

Have you used the web interface to setup the zone you want to control. it needs to be typed in the same as it’s labelled in Roons settings Audio devices. E.g. if zone has been named living room, then Ropieee needs to be setup to control that zone. Did you leave it long enough to do all the updates, when installing it out need to leave it for some time to install all the screen drives and interface.

Do you have the screen saying anything at all?

I have the clock
When i touch the screen it says connections problem. Is roon Core running?
Is the Ropieee remote contrôle extension tenables in Roon?

Do not understand what I need to do

Go into Roon remote software on tablet or pc. Goto settings and find extensions section. You will see one showing up in there for Ropieee. It needs authorising to allow them to talk to each other.

I suggest you read the installation instructions on Ropieee web site. It explains all this in detail.

Hi @Xavier_GUERIN,

First of all: let’s not mix things here.

After your re-install the Pioneer DAC is working. So I think we can close this issue from here.

Your other issue is purely RoPieee related so I suggest you take it to the RoPieee corner of this forum. But, before you do that, I also kindly suggest to read the documentation :wink:

Because it’s simple: you did not configure the display and you did not enable the RoPieee extension hence the display shows this error message.

The first one you need to do from RoPieee’s webpage, the second one you need to do in Roon’s settings, specifically ‘Extensions’.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.