Playback interrupted with exclusive mode due to different sample rates between songs

Roon Core Machine

Mac mini (M1, 2020)
Apple M1 CPU
macOS 12.12.1

Networking Gear & Setup Details

Networked via Ethernet from Verizon Fios router

Connected Audio Devices

Motu Ultralite mk 5 interface

Number of Tracks in Library

~9000 tracks

Description of Issue

When I have the Motu Ultralite mk5 interface configured in exclusive mode, I need to make sure to select the appropriate sample rate in the interface’s software. Then, if I change to a track with a different sample rate, the playback is disrupted. Roon asks me to “select an audio zone”. If the Motu is available and I select it, I get stuck in a loop where Roon continues to ask me to select an audio zone. However, sometimes once this happens the interface ceases to be visible to Roon and my computer, which is very odd. It must have something to do with exclusive mode.

For example, when I’m listening to a Qobuz-curated playlist through Roon, many times the tracks are not all the same sample rate. Is it normal behavior for the user to have to manually change sample rates in their Roon endpoint when listening to content such as this? Seems off to me, but it also might have something to do with my specific interface?

That’s not normal behaviour.

Thanks, yeah it seemed weird if this was normal. I’d prefer to use exclusive mode to maintain highest quality.

So the question becomes, is this an issue with Roon, the computer, or the interface. It’s probably an interaction effect between Roon and this specific interface. I can reach out to Motu, but I’m not sure what questions to ask at this point.

There workaround is to use Roon to resample everything to a single rate whilst you investigate.

Booooo I don’t want to haha

You’re right, thanks

Hi @dmoracze ,

How is the Motu connected - USB, Network, or another way? Are you using the latest firmware on it? Does the issue reproduce when switching sample rates in other apps as well (such as native TIDAL/Qobuz app with Exclusive turned on)?

It is connected via USB-C to the computer


I do not see an option in the Tidal and Qobuz native apps for an exclusive mode. Using Tidal’s native app, I do not seem to have an issue with playback, though it is difficult to tell. The MOTU does not change sample rates when I play a “master” quality vs a “hifi” quality.

On Qobuz its a different story, when I play a song of almost any sample rate, the MOTU “changes” sample rate (by that I mean I can see that it change to the correct rate in the MOTU app, but the sound is thin and full of static. Sometimes it seems to work? It is very inconsistent and I cannot find a pattern.

So on Roon, I cannot play unless I manually change the sample rate, Tidal plays ok, Qobuz is inconsistent.

Hi @dmoracze ,

You can access this option by going to More Settings in the TIDAL app, please see below:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.