Playback issue - Local and TIDAL content

My integration stopped working Tuesday around 4:00 pm EST. Hasn’t worked since. Tidal app on the same computer connects just fine and works. Roon app connects fine as well (tried logout/login) and purports to be connected, but nothing will play. Did something change?

Mine started working again yesterday without further intervention, but is now not working again this morning. Same situation - Tidal app on same computer works, Roon does not. Tried all of the above changes (power cycle, delete tidal cache, delete tidal_account) and still no love. Assuming there are some underlying error conditions happening it would be great if there were a log file to refer to or if they were passed through to the UI. Right now this is just a black box.

Hi Eric,

I’m running Roon on a 2013 Mac Pro (OS is High Sierra, latest rev). Endpoints are a Microrendu, a Teac UD501 DAC at my desk (USB), and airplay. Everything is up to date.

FYI - it’s working now. No idea what caused it to stop or start working because there is no feedback loop. However, I’m a software engineer so feel free to let me know if you need me to to help troubleshoot.


And, no sooner than that it’s not working again. I tried switching back and forth between local files and Tidal and this time local files would not play either. No error, just sits there. I Quit Roon, turned off the DAC (UD501), and restarted the DAC. Started Roon back up, and it wouldn’t connect to the DAC. Quit Roon, started up Audirvana and hit play - DAC connected and everything worked fine. Quit Audirvana, started Roon, and now both local and Tidal files play.

So, it seems we might actually have an issue with Roon’s communication with the DAC presenting as a Tidal connectivity issue. Your debug should have all of the info on my setup, but if you need more let me know.


Hi @Brian_Breneman ----- Thank you again for the PM response! As mentioned I have split your posts out to their own their own thread so we can address these playback issues you are experiencing with your directly :sunglasses:

Moving forward, based on the symptoms you are describing in your report my sense is that you are experiencing audio dropouts during playback. To help understand why you are experiencing this behavior may I very kindly ask you to provide the following:

  • Please verify where your local music collection is being stored/accessed from.

  • Do you experience these playback issues with ALL of your endpoints (MR, UD501, and Airplay)?

    • Please verify the make/model of airplay device you are implementing.
  • Please also remind me, does the 2013 Mac Pro come with an SSD installed?

  • During your troubleshooting have you…

    • Tried swapping the USB cable connecting your DAC to the mentioned Mac Pro?

    • Verified what playback is like when you temporarily bypass your end points and play directly out of the internal speakers on the Mac Pro?

    • If you are making use of either NAS storage or a USB based external storage device, have you confirmed what the experience is like playing content stored on the internal drive of the Mac Pro?