Playback keeps pausing

Core Machine (Operating system/System info/Roon build number)

Windows 10 / ? / build 571 64 bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Solo 10g thunderbolt 3 Ethernet / QNAP NAS / 10gbe link to NAS / netgear Orbi router / netgear netgear sx10 switch / up to date firmware and drivers

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

McIntosh MA9000 USB

Description Of Issue

I can’t get more than 30-60 seconds of playback without it pausing itself with a pop. Whether I’ve closed my iPad or not. Playing a DSD64 track. Last incident around 2:08 pm cst.

Also cannot use the help link from the Roon app as the support page keeps giving a 502 server error.

Hi @Lance_Kowalski — Apologies for the trouble here!

Does this only happen with DSD content?

Is this only occurring with the McIntosh DAC?

Did this work for you previously?

It does not only happen on DSD. Also tried a 96 kHz track.

This has happened before. I haven’t been using Roon for a while since for me it’s always having some type of issue. Many a time I’ve had to shut down Roon server and relaunch.

I have not tried Roon with a different DAC in a while. Other DAC is kept for Aurender unit.

I just disabled my Ethernet adapter and enabled WiFi and now it’s playing back without pausing. There must be some setting on my 10gbe adapter that Roon server doesn’t like. Not sure if this is normal for Roon client app for iPad, but every time I go back to the Roon app the screen has to go blank and give me a wait graphic for 5 seconds. Is that also a network related issue? I have no such issue with other player software. Screens do not go blank or show wait icons when opening the app.

Or possibly a defective device or cable somewhere?

It looks like the Ethernet adapter’s settings were reset somehow. After setting the frame size back to 9xxx it’s working again on Ethernet without pausing.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hi @Lance_Kowalski,

Thanks for letting us know the issue is resolved after resetting the Ethernet adapter!
If you have any further difficulties, please just let us know!