Playback of Tidal has loud "jackhammer" sound

Playback of several new albums in the Tidal library create a loud “jackhammer” - like sound, this never happened before. I have two separate speaker systems / DAC’s / preamplifiers to play Roon audio (separate USB connections) and both are affected with this problem. I have tried Tidal on it’s own (not using Roon), Audirvana, and my iTunes library to see if it’s a connection issue but these players are fine. I am new to Roon but I haven’t changed my setup and it’s been fine up to now (about 3 weeks). I am running High Sierra on my Mac 10.13.2.

Hi Jack,

Could you post a screenshot of your Signal Path?

Info on the Signal Path is here.

Cheers, Greg

Thanks Greg, I hope this screenshot helps.

48 PM

Can you set ‘Exclusive mode’ to on for you C50 zone?

(Roon Settings > Audio > little cog wheel icon next to your C50 > Device Setup > Playback).

Here’s the screenshot from my other player.

17 PM

Same suggestion. :slight_smile:

(macOS Core Audio has a bug when playing 48kHz material – setting Exclusive Mode enables Roon to bypass the OS Mixer and talk to your device directly, allowing for better audio quality (as well as side-stepping this bug)).

Hi Rene, Greg: Yes, I think that worked. I guess Roon needs to “take over” the sound source or something.
The “jackhammer” sound has gone away. Thank you very much for your help. I’m a Roon Rookie and I’m working through all it’s functionality so I really appreciate your patience. All the best, Jack


No problem at all. Don’t hesitate to knock if other questions arise! :slight_smile: