Playback skips to next track

Hello @Mark_Dabielski,

I split your post into a new thread in order to keep things organized.

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

-John

Will do my best to get you some data. Cheers.

1 Like

John,
I have a dropbox account but the instructions are clear as mud on how to share to you. If you can provide an email to send the zipped log file would be easier.
Thanks.
Mark

2 posts were split to a new topic: Roon skipping tracks since last week

A post was split to a new topic: Track skipped without playing

A post was split to a new topic: Sometimes tracks are skipped on Node 2

Hello @Mark_Dabielski ,

I have sent a link via private message on where you can upload logs, please do let us know once uploaded, thanks!

Hello Noris,
Have sent all this before - apparently it goes somewhere but not where it’s supposed to. The zipped log file is now at the upload link you provided. My setup is unchanged since initial setup: Gigabit Fibre router provided by ISP (in Western Canada by Telus) > D-Link network switch > 2012 i7 MacMini Core > PS Audio Directstream Jr. using Bridge II ethernet input. All connections are hardwired direct with Cat7. There was at the time of this issue, only one zone operating. There are two issues I have notes for when the skip occurred - March 29, Pacific Daylight Savings Time (PDST) 6:14 PM and 6:59 PM same date. 25% & 60% played respectively. The issue has been less prevalent since, but still occurs randomly.
I think that is all you asked for - if there is something else, let me know.
Thanks. Mark

1 Like

Hi @Mark_Dabielski

Does this same behavior occur for all endpoints? If you play to System Output of the Core machine are you able to get the same skipping to happen? If so, can you make a note of the time that you see it occur and the track that was playing? I’d like to compare it to what we are seeing in the logs you sent before so we can understand if this is specific to the PS Audio or if it’s happening for all endpoints in your setup. Thanks!

Hi Dylan,
I don’t play to System Output of Core machine; only output is ethernet to PS Audio DS Jr.
The skipping is/was random. It did happen with headphones connected to my iPad as well, but a note came up about potential slow wifi - so the skipping in that scenario could be more wifi related. As far as the PS Audio is concerned however, that is all hardwired from router to core to PSA. I only have one other endpoint but haven’t used it since before the 1.8 upgrade.
For what it’s worth, never had any skipping issues with 1.7 - this is a new ‘feature’ (?) of 1.8, but in the last few days, haven’t experienced any skips BUT I’ve been playing music from a playlist from my files, no Tidal files involved and both files which did skip are referenced in my previous note were from Tidal. I’ve found some new stuff I want to listen to from Tidal; if listening to that another skip occurs, will take some notes and send a zipped log file to the same upload link as before.

Hi Mark, I get the same problem. My network configuration hasn’t changed in the past three years using ROON. Its CAT6 wired end-to-end:

iMAC dedicated ROON server with internal disk for music library + Quboz _ Tidal
Meridian UltraDAC

I have recently been experiencing the same issue with random skips part way through a track. ROON then advances to the next track in the queue. If I reverse back into the skipped track it generally plays all the way through. I can recall no instances where this happened in v1.7. This is despite my rebooting every day to work around the memory leaks that also impact playback reliability. I don’t think this is a WiFi issue - I don’t use WiFi anywhere in the playback chain.

Let’s hope it gets some attention.
Thanks
Shaun

1 Like

Same problem here with a number of different brands of DACs connected to Pi endpoints using Ropieee. For me, it is random and seems to occur with Tidal but not Qobuz or my local library. This never happened with 1.7. I have made no changes except to update Roon. I have regularly rebooted my core, a dedicated notebook, but it makes no difference. I have tried different public DNS servers, including those recommended by Roon. I suggest Roon consider that this type of complaint has greatly increased here and on other social networks since 1.8.
[EDIT] I tried the suggested fix last night, but am still having the problem, only with Tidal—not Qobuz or my library. It was fine for 90 minutes or so, but the skipping started again. I’d say one out of 10 tracks.]

1 Like

Hi Shaun,
I get the same result if I go back to the skipped track, it usually plays all the way through the second attempt. I can see an issue with WiFi only when I’m just plugged into my iPad somewhere in the house where the WiFi is weaker. But like you, the primary zone is all hard wired, didn’t have this issue with v1.7 - I have sent some zipped log files they are reviewing. I have a bunch of new Tidal stuff to listen through (a playlist called ‘stuff to listen to’) and will be interesting if any skips happen there.
M.

1 Like

Hello @Mark_Dabielski,

Looking at the logs, it appears that you’re using DSP upsampling features. Can you let me know if disabling DSP improves the behavior you’re seeing with the track skipping?

-John

HI John,
I’ve been using DSP upsampling almost from the beginning of my time with Roon, well over a year by this point. As mentioned (to Noris I think) at present, I am playing primarily from my own library of tracks and have not encountered any skipping for several days now. All of the skipping that occurred were Tidal tracks. I can try disabling DSP the next time I am primarily streaming from Tidal, and can let you know.

1 Like

A post was split to a new topic: Playback Skipped

Hi Mark, I don’t use DSP and I still see the same problem. Its a fairly infrequent occurrence (maybe once or twice in a 3 hour session) and is primarily on Tidal tracks. I haven’t built up enough evidence yet to say its only on Tidal…

A post was merged into an existing topic: Trouble with TIDAL playback since 1.8

Had my first skip in several days, yesterday April 15 approx 3pm Pacific DST. I set up my Apple TV to stream music to a new zone. That part worked fine but one of the tracks skipped about 45% of the way through. Reversed back and played the track again, played 100%. And again, it was a Tidal track.

The odd skip still occurs and it has happened in each zone. The only commonality is that it only occurs with a streaming Tidal track. Has not happened with anything from my local library.