Playback starts, but I don't hear any music

What best describes your playback issue?

· Playback starts, but I don't hear any music

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Roon Ready (Network)

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Nad and Argon wireless from imac

Describe the issue

After last Roon update,
I get no sound to streaming devices.
It shows it's playing on my iMac roon server, but no sound.
Testet 2 roon streamers (Nad and Argon) connected to several dacs.
No sound.
System output to iMac speakers plays fine.

Describe your network setup

Nighthawk and music from hard drive and streaming services

Also tried to change to “device volume” and turning gradually up to max, no sound.
Both dacs I tried recognize a signal, but no sound.

Same issue with both streamers, nad cs-1 and Argon solo.
Tried 2 amps so it’s not that.

I also get this while playing from local hard drive, so shouldn’t be a network issue.
The only error I can find is that it seems the volume is turned way down or off.
iMac speakers works fine though…

Hi @Jabbalabba,

As your issue is not related to Airplay / Airplay 2 I’ve split out to it’s own topic, so Roon’s @support to can follow up with you.

1 Like

Hi @Jabbalabba,
Thanks for writing in to let us know about this issue. Please play to those streamers again and upload a screenshot of your signal path in Roon.

1 Like

Hello Daniel,
Here’s the shots you requested


Are you able to play to these streamers from non-Roon sources?

Hello Daniel,
I went through all settings in Roon and made some changes back (and forth) to test.
I also logged into the Nad and found the setting on streamer was set to variable by some reason, and I set this to fixed. Haven’t got a clue why it was set to this or where to adjust volume when it’s on variable since it has no app or hardware controls.
But, the music is now back again :blush:
Maybe this was the cause?

Thanks for your help, it seems solved now and I’m happily enjoying wonderful music again

Hi…I, like you, would like to have a little more understanding about the Fixed vs. Variable settings “in Roon”.
After the software update, Roon was delivering a music file stream to my DAC (as my DAC clearly indicated this, but like you I had no sound when manually adjusting the volume knob on my amp/preamps). How could the signal be present but not responding to mechanical volume adjustment? (Because of the Compatibility Mode of AirPlay issue?)
My situation involved both the (new?) Compatibility Mode AirPlay (1 vs 2) switch AND the Variable vs. Fixed choices for Volume Control.
Changing The (new?) Compatibility Mode AirPlay switch to “Yes” (for older gear) and keeping my volume on “Fixed” facilitates music being audible and mechanically controlled on my system.
I now understand the Compatibility Mode AirPlay situation thanks to this forum, but want to understand what the terms/words “Fixed” and “Variable” Volume mean in The Roon Software.
Is “Fixed” in Roon a very low volume signal (gain?) in the Roon Software that I control manually on my device?
Is “Variable” for volume controlled with-in the Roon Software (which I do not use in my set-up).
I am just trying to grasp what the words “Fixed” and “Variable” practically refer to in the menu. I might be a slow learner. :grinning:
Thanks.

Hi @BobB ,
In Roon the fixed vs variable, with variable I can adjust the sound with the volume control on the Mac, fixed the volume is disabled on the Mac.

The fixed/variable volume I refered to was on the streamer itself, roon was already set to fixed in the zone/streamer setup.
So I found this when logging into the streamer with a browser and going through the settings (the streamer has no app, or volume control for that matter)

Hi! :grinning:
…no…I got your part! …that you had an issue on “your” device …but you (like a chiropractor cracking my back…AHHHHH!!), may have just helped me! I think I “get it” now.
In Device Set-Up (in the photo I attached), …
The Volume Control is for the Airplay Volume (not my devices volume?). I am using a Roon Browser on my MAC to control ROCK on my NUC Server. My Roon Core is not on my MAC it’s on my NUC (Roon Server). Is your Roon Core on your MAC? This may explain our different experiences.
Not sure, though.
:man_shrugging:t2:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.