Playback stops after a few seconds

Hi, I have the same issue and I have not been able to find the settings which are described in this post. Any thoughts please?

Hi @Amit_Khare,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Has this worked for you previously?

HI Amit, it would be better to start a new support thread for your issue. Detailing your network and system.

To respond about your question on options; different DACs have different options in setup, so that might be a reason you are seeing a difference.

Hi, I have roon membership for past year and this has happened for the first time.

Roon Bridge on Raspberry PI 3. On Moode Player Software
Roon Server on Ubuntu on a Hitachi Laptop.
DAC - Allo Piano 2.1 with Kali reclocker

I have run a full upgrade on the laptop. And re-installed the Roon Bridge.
Currently, the PI is recognized on the roon server, but when I try to enable it , nothing happens.

Hi @Amit_Khare,

Besides the RoonBridge, are other endpoints working okay?

Can you describe your networking setup here?

Yes, I solved the other problem today by stopping squeezelite. So the dac is mapping correctly but the old problem persists. Both my computer and pi are connected on Ethernet, directly to the router.

Also the audio is just fine with squeezebox, I am able to play local files and Tidal and Spotify, so there doesn’t seem to be a network problem

Hi @Amit_Khare,

Can you share a screenshot of Device Setup for this zone?

In Roon, if you play to System Output of a remote device, do you experience similar issues?

Hi, this is fixed. I played through,the roon installed on my computer rather than the cell phone. It played fine and now it is playing well through cell as well.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.