Playing Tidal MQA fails to Hegel HD11

I can’t play any files at all from Tidal if the format is MQA. There is no sound at all. I use Roon core at a Macmini and then a Hegel HD11 Dac via rca to a Naim. It has worked before. The only difference is that now I use RCA to a Naim amp and before I used Macmini to the same dac (Hegel HD11) connected thru XLR to a Hegel H300. I have tested the same setup with different amps and it has worked fine. Have I missed some settings i Room? @support

Do you have to throw a switch to enable RCA?

Hello @Magnus_Torle,

Can you try the following steps to help narrow down what the cause of this issue is?

  1. While playing regular PCM content (non-MQA), go to the DSP Engine settings for the zone, then “Sample Rate Conversion”, and enable the “Max PCM Rate (Power of 2)” option. I would like to see how your DAC is responding to changing the sample rate. With MQA on a non-MQA DAC, the only difference for the DAC is that it gets a high resolution stream. If it’s easier, you can also download a high resolution 24/96 file from the 2l music label download page for free.

  2. Try connecting the Hegel HD11 to another computer running Roon and checking if you get the same behavior.

  3. Go to the “Device Setup” page for the zone, click “Show Advanced”, and then turn off the “Enable MQA Core Decoder” option. This will disable any MQA related features that were added after the Roon 1.5 update.


I tested 1. to change to Max PCM Rate (power of 2). It did not work.
I tested 3. to turn off the "Enable MQA! Id did not work either.

I have not tested 2. to use another computer. I will test thru mu HegelH300 tomorrow.

If I play directly from Tidal on my Macmini to the dac, it works fine.


Hello @Magnus_Torle,

Just for my own clarification, when you mention that the Max PCM Rate (Power of 2) “did not work”, does that mean that you were not able to play to the DAC with this setting enabled or that enabling this option did not fix your issue? Ensure that the master toggle for the DSP Engine is also turned on when doing this test, if you didn’t for the first round of testing.


It works, I can play CD quality but not MQA, I cant play any files with lower quality (yellow) than cd either. I will try another DAC, a Cambridge something… And yes the master is ON. The only difference since it worked is that now I use RCA to amp, before I used XLR

I tried with an old Cambrige Dacmagic and that worked, I can play MQA but my Hegel is by far better sounding so I hope I can get Hegel HD11 to work even playing MQA, I’m npt after just playing mqa but I have several playlists that contains mqa-files.

Hello @Magnus_Torle,

In the “Audio MIDI Setup” application on your Mac, what “format” is currently selected for the “input” tab on the Hegel HD11? Apparently, this is supposed to be set to 16bit for proper functioning of the DAC. We have been conducting some research on this DAC since we do not have this device in-house as a part of the Roon Tested program, and I came across this thread on Computer Audiophile

Let me know if this changes anything for you.


I disabled output from Mac Mini and made a new setup from system output to usb, now it works perfekt again. Im not sure what I did exactly, but it works.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.