Playlist issues with Roon

Hi. I am having the same problem.
I tried to follow the m3u import instructions, and so I configured the playlist paths references to follow the storage settings in Roon; the problem is that the information in the Storage window is kind of confusing, since it doesn’t use any standard format for file paths, so maybe I am not doing it right.
The Roon Storage is set like this:


The path is from a network. Since the documentation doesn’t mention this specific option, I assume it’s treated as a “local path”.

One of the tracks included in the playlist is this:


I edited the paths in the m3u playlist to look like this:

\\Laptophp\d\MUSICA\AFROCANDOMBE\Suena El Río\05 Abuelito.flac

Also tried this:

\AFROCANDOMBE\Suena El Río\05 Abuelito.flac

but none of the worked.

My system is a Laptop HP running Windows 10 (server), using a custom build PC with Windows 10 as endpoint connected via ethernet.

Thanks @support for any help in this regard.

Hi @Carlos_Olmedo1,

Have you made sure to turn on Playlist Importing for the storage location?

Is the M3U located at the Root of the MUSICA folder?
More information regarding importing playlists can also be found here:

Hi, noris.
Yes, “Import Other Playlists” switch is on. And the m3u playlist is located in the root of the MUSICA folder:

I’ve read the “Importing_playlists” page before writing to support, but I couldn’t find useful info about how to solve this problem.

The playlist still doesn’t load into Roon.

Hi @Carlos_Olmedo1,

In the following screenshots, I’m seeing a discrepancy of the drive letters, one has V: and one has D::

If the screenshot you posted is from the Core PC, I would ensure that the playlist and the path to the file match up to the same drive letter.

That did it. It was actually my mistake.
Thank you very much for the help.

1 Like

That’s fantastic news @Carlos_Olmedo1, glad you got the issue sorted out!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.