Plusnet ISP v1 standard router (UK BT)

When I click on troubleshooting it takes me to a Google Doc but I don’t have permission to open.
My network is a UK BT whole home wireless mesh as the wireless plugged into the standard UK Plusnet router with its wireless switched off.

Upnp is set on the router already failure code below.
If I want to set port forwarding it asks for the application that you want port forwarding for, roon isn’t in there.

Error from setup

“upnp_autoconfig”: {“found_upnp”:false,“status”:“NotFound”,“error”:“Did not find UPnP service with WANIPConnection on network”},
“multiple_nat”: {“actual_external_ip”:“”,“router_external_ip”:“NotFound”},
“verification”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”}

1 Like

There should be somewhere for you to enter the IP address of your Roon Core. You can find the IP of your core in Settings > Roon Mobile. It’s to the left of the port number.

I found this thread that explains how to enter an IP for an application in your router:

Not sure if this is the exact device you have but it sounds like the same problem.


That did it!