Private Zone Enabled - But, No Audio

Thanks Greg, I did just restart both computers. No luck

I just went to iMac Audio system preferences - disabled the AudioEngines to make the internal speakers the default. Then went back over to Roon (Remote), and selected “Internal Speakers” - did not work. No audio from internal speakers. Also tried enabling combinations of “System Output” and “Internal Speakers” individually and together, still with iMac Internal Speakers set to system audio output. No luck with any combination of iMac system preferences and Roon enabling.

Roon bug???

This is a real head scratcher. If you don’t mind waiting a few weeks for the release of version 1.2, you could see if that solves your problem. If you want a resolution right away, the maybe work with Mike.

From Mike’s post:

Can you give me a little more information about the networking here? Any firewalls or non-standard networking on the remote machine?

Cheers, Greg

Hey @Fred_Harrington – it’s possible something unique about your setup is triggering a bug here. We just need to figure out what makes your setup unique compared to all the other systems that have this working.

Can you try this on the remote:

  • Go to the General tab of Settings
  • Under Library, click disconnect
  • Choose This Mac, and de-authorize your other computer for the moment
  • Once your Core is running on the Mac, check Settings > Audio and let me know if things are any different

If you’re still having issues getting these outputs configured, we can eliminate network issues or private zone problems, and we’ll know it’s something specific to this machine.

Can you also check /Library/Audio/Plug-Ins and let me know what you’re seeing there?

Thanks Greg,
Yeah strongly doubt it’s a network thing. My set up is very simple, and that answer just doesn’t seem likely to me.

Thanks Mike, I don’t have time at the moment to try your first suggestion - maybe tomorrow
In the meantime, here’s my audio plugins