Private "zone name" entering box not appearing [Solved]

on server: roon version 1.1 (build 55) w/ win10
on remote: roon version 1.1 (build 55) w/ win10

In the above picture, I am not seeing the “zone name” box (next to the gear pair icon). When I use a different remote machine (a mac for example) to connect to a roon server, I was able to see the “zone name” editable box next to the gear icon. Did I miss something or is this a bug?

Thank you for your very kind attention.

It might be a firewall issue, what OS are you running? The roon server needs to be able to ‘see’ the client to push audio to it’s private zones.

On windows 10, you need to go to advanced sharing settings in control panel, and turn on network discovery

1 Like

Hi Phunge,

Thank you for your kind reply.

I did turn on the network share. OS are all win10 both on the server and the remote(client) side.

My network connection in between is as follows:

roon server -> router(NAT) A -> WAN -> router(NAT) B -> roon remote client

I set several port forwarding rules on the rounter A, namely, 9100-9200 for TCP and 9003 for UDP.

I understand it is too much to ask for a server to discover a WAN-away remote. Can I use VPN to mimic a private network (logically it is one BTW) so the remote appears to be on the same network?

It would be really nice if I can maintain a single roon library for all remotes on WAN.

I would appreciate your direction to achieve the above wish of mine.

Thank you.

I would think you could configure a VPN to put the remote and server machines on the same network.

Hi Shinyc,

A number of users have reported successfully using a VPN to connect Core and Remote:

The main issue seems to be the bandwidth of the connection.

I’ve marked this thread [Solved] because the absence of the zone name seems explained by the WAN. Please feel free to raise any continuing issue in this or a new thread.