Problem starting Roon

I have a problem with Roon not loading on my Windows 10 computer.
I have Intel Core i5 3,70 GhZ.The initial quatation side appears but nothing more.
The problem started when I closed down Roon because it was very slow when I tried to delete an album.

Hello @Robert_Lidstrom, does Roon just close after the quotes pop up, or do you see any error messages?

Please use the directions found here and send us over a set of logs using a shared Dropbox link and our team will take a look. Thanks!

Hello Dylan
Roon just closes directly after the quotation pop up.
Below you find the link to the “ logs” folder.

Kind regards

Hello again,

Problem solved.
By mistake I plugged in the DVI-cable to the motherboard instead of the CPU.
So fully enjoying Roon again !

Kind regards

1 Like

Hi @Robert_Lidstrom,

Thanks for letting us know you were able to resolve this one!
If you need any assistance in the future with Roon, please just let us know.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.