Problem with 5.1 playback through HDMI


#1

I purchased my Nucleus a few weeks ago. Setup was easy since I was migrating from a Mac Mini that has both a USB and HDM I outputs. Renaming my zones was the only change I made to the setup. Everything else was just as set for the Mac Mini

USB plays great.

Unfortunately I have a problem with HDMI playback of 5.1 files. I created a multi-channel playlist consisting of files I had played successfully several times on the Mac Mini. As a test, I played it through my iPad zone, and every file played correctly. And the 5.1 files down mixed to the USB zone also appear to play fine.

This morning I sent the same playlist to HDMI. The first three files played perfectly. Purple lights and appropriate separation, Hooray!

However, files 4-12 played only an electronic “musical” buzz that followed the beat and timbre of the music. I heard this once before and attributed it to a corrupt playlist. When I paused the playback and selected a file for “play next” I got not audio. None.

Tomorrow, Nov 30, is the last day I can return this unit for replacement. I am sure this is not the way the Nucleus is supposed to play. Any ideas?

As I say, I can still inform Amazon that I want a replacement, but I must do that tomorrow at the latest,


#2

I have ordered a replacement, and Amazon will refund my first purchase.


(Tim) #3

Mike,

I hope the replacement unit works for you.

Just in case you don’t know most / all of Roon’s official support staff work in the UK so when you posted around 4:30 Central time in the US it was around 10:30 at night in the UK. Slim chance you could have gotten a response tonight but Friday morning is more likely.

Tim


(Dylan Caudill) #4

Hi @Mike_Rife,

Can you describe your setup a bit more? Where are your files stored? What is the endpoint you’re playing to?

Were these files playing correctly for you previously via HDMI? Can you share a screenshot of the signal path when playing these files?

Are you using DSP?


#6

Hey Dylan –

First, 5.1 playlists thru HDMI played correctly from my Mac Mini using the same setup for nearly 2 years. They play fine when downmixed to 2.0 with USB.

My files are on a 4TB HDD connected to the Nucleus by USB. The same library on the same storage device as before I installed the Nucleus.

HDMI and USB are hooked to my XMC-1 pre/pro, just as before. I am using highspeed HDMi cables and an Audioquest USB cable. Just as before.

DSP is not enabled.

Screenshot as requested:

I experienced this problem every time I created a 5.1 playlist in the four weeks the Nucleus has been in my system. Three- four files play, then a “musical buzz”, then a couple of tracks later, no audio at all. I realized that I was at the end of my trial period with Amazon, so I requested and received a ROA and ordered a different unit.

I appreciate your expertise and hope you can help me. Because I could not get it to play properly, I made the assumption that a problem exists in the electronics of my particular unit, and I opted to return it. If there is a fix, I will cancel the return and the reorder.

Thanks!

MIKE


#7

Hey Tim!

Thanks for your input. Yesterday I realized I was on my final 24 hours of my 30 day Amazon based return period for the Nucleus. I know I could not expect an answer last night, but I wanted to the process started. Basically, it was a $1400 mini-panic.:smiley:

I love my Nucleus (and Roon especially) and hope to get this one (or another one) to play properly. Maybe Dylan can help.

Thanks!

MIKE


(Dylan Caudill) #8

Hi @Mike_Rife,

Just to clarify, if you go and play this content outside of the playlist are you experiencing the same behavior?

If you are always experiencing this behavior with the same content, would you mind sharing one of these files with us?

Ideally, you can zip up the entire folder and send me private message containing a shared dropbox link. If you don’t have Dropbox or need another way to send the media, just let me know.


#9

Dylan –

I ran out of time with this unit. It is packed and ready for UPS, and I have ordered a new one. Yesterday was the end of my 30 day approval from Amazon, and while I am not sure what the problem is, I exercised my option to return the offending Nucleus.

Anyway, these files play fine individually (though chosen from the album, not the playlist), and this same playlist down mixed and sent through USB 2.0 to my pre/pro or to my iPad Mini as an endpoint play correctly. Only as a 5.1 playlist through HDMI did I have a problem, and then after 3-4 tracks play fine.

It occurs with other 5.1 playlists as well, so these particular files are not likely to be the source of the problem. I reported this problem 2 weeks or so ago, but I thought (mostly I hoped) I had fixed it. My 5.1 files have been in my library for 18-24 months. 5.1 playlists pushed through the Mac Mini with these and other multichannel files prior to the Nucleus played fine.

I understand that one or two files might now be corrupted, but not 6-8. And, as I stated earlier, at some point about half way into the playlist, the files are selected, the signal path lights up, the time bar moves, but no audio is played.

With a looming deadline, I decided to try another unit. One week from now, I would not have that option. Still not sure if the glitch is software or hardware.

If my replacement Nucleus, with a new core, exhibits the same problem, I will be in contact with you about troubleshooting my setup. I am ever hopeful that the new one plays correctly.
I will let you know what happens.

Thanks.

MIKE


(Dylan Caudill) #10

Hi @Mike_Rife,

Thanks for the update! When you receive the new Nucleus definitely let us know if you’re seeing the same behavior. We will definitely want to get some screenshots of the playlist and some more information about the particular files that stop.


#11

Thanks. I want this to work!


#12

Dylan,

New unit is playing beautifully both HDMI 5.1 and USB 2.0. I have not yet set up a 5.1 playlist.

Doing that tomorrow or Saturday with fingers crossed!