Problem with Roon access

For the past three days, I cannot establish remote connection - Message: “Waiting for remote core”.
In the past, shutting down/ restarting Roon Server re-established connection to Roon Core on my Mac Mini (built 2018). This doesn’t work any longer. I will need to shut down / restart my Mac and will then be able to listen to music for a day. Next day, same problem recurs.
Haven’t made any changes except for cancelling my Qobuz subscription, just before the problem started, but I don’t believe that matters. It just seems one more irritating problem with Roon access, be it from my IOS device or from Core. Any suggestion as to remedy?

Hey @Bodo_Vollhardt,

Thanks for getting in touch right away and sharing the issue you ran into. We’re extremely sorry :pensive: .

It seems that your Mac is the Roon Core, but, what device are you using as a remote?

In the meantime, can you please take a look at the article below and go through the checklist there?

I’ll be keeping an eye on this thread :nerd_face:

Thank you, Rebeka, for your suggestions. The help link you quoted is known to me and I have set everything up to order (including setting permission for full disk access). My core is on my Mac Mini and my endpoint was my IMAC, this time. I just don’t understand why the problem with Mac /IOS devices regularly pops up- all my other devices (speakers / headphone amplifier and streamer) never cause trouble. I always have to spend a lot of time to find a solution/ this time I de/installed roon on my IMAC and then re/installed again. Wish Roon would run smoother.

1 Like

Hey @Bodo_Vollhardt,

Thanks for the quick reply and for sharing a bit if your context and what is the experience you’re having with Roon.

You mentioned having tried a few things to resolve this ongoing issue in the past. Were any of them reinstalling the Roon software on your iMac?

hello Rebeka,
last time when IMAC didn’t respond any longer, I installed latest Roon software. Before that, I have updated with every new software version.