Problem with track timeline on local albums

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hello. I don’t know why but all local albums only have a flat line Waveform like with Tidal or live radio, please any solution?

Thank you

HI @wilfredo_sanchez & @jorge_antonoglou,

Are you on our latest build, version 571? You can check this in Roon Settings -> About and both your Core and Remote need to be up-to-date to display the changed wave-form.

My setup consist of server Intel core i7 16 GB ram.linuxmintb19.3 Cinnamon and roonserver running on it.local library 4tb on USB 3.0 Allo usbridge signature running diet pi and roon ridge as endpoint.
All linked with a tplink switch .

Has your music finished the initial audio analysis? The analysis is what builds the waveform for the local files.

Hi @wilfredo_sanchez,

It could be you switched audio analysis off in Roon’s settings, so worth double checking the settings …

Hi @wilfredo_sanchez,

Can you please check to see if you are on the latest build?
What do you see under Roon Settings -> About?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.