Problems Galore, please help

I came in to the office this morning and roon was closed, so I opened it. Prompted me to log in, so I tried.

Spinning “Logging in…” screen for quite a while. I clicked on the background and it got rid of the Spinning “Logging in…” screen, and tried again. I clicked on the “back” button, and was able to log in, and it showed me the search paths (not completely sure of the exact order here). At this point it started to index from scratch - all of my customizations were gone.

Good thing I had a backup!


Go to restore backup - nothing in that folder. At all.

Why would it say that it had been backing up, but not actually doing it?

I will try to reset the backup job and force one, but has anyone seen this before?
Make sure that yours are actually backing up.

Good thing that I had a time machine backup (and that it actually worked)

@jamiesmithnc are all your devices running the same version of Roon, I seem to recall if for example your iPad was on a different version to your core the backups will not be seen.

Hi, @jamiesmithnc, could you please elaborate, you are unable to restore or Roon cannot find your backups? Do you get a list like this?



It said it backed up, but it wasn’t there.

I am back in business now, but had to restore via time machine- I did make sure that a forced backup actually worked, and will check tomorrow if the schedule worked also.