Problems importing music from NAS Synology1812+

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NAS Synology1812+

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Tambaqui DAC/Streamer

Description Of Issue

I have ripped about 70 CDs using dBPoweramp on Mac (in FLAC). Next, I have copied them to my NAS, then forced a rescan of Roon.
Less than 10 of these CDs show up in roon when I search for them (using the album title I entered in dBPoweramp before ripping).
Of these 10, 7 show (in the search results) the album title (that I inserted in dBPoweramp before ripping), but when I select this, nothing is there.
And for some only part of the album is present.
I used dBPoweramp in the past under Windows and have never experienced any problems. Inspecting the NAS all ripped files are there.
What is happening?

might try some things here…

how do find the MolaMola DAC?

It seems the problem is that I have given very specific album names in dBPoweramp (e.g. the complete works of beethoven have the following string in their album title “bdg001” (CD 1), “bdg002” (CD 2) etc) and that by importing roon has overwritten these names with the album-name from the roon database.
Problem is:

  • roon did this incorrectly very often,
  • messing up the content,
  • I cannot search for all CDs of a specific collection.
    I corrected the import setting to “Use album title from file”. Although it is told that roon after changing this setting will “correct”, it is clear that this does ONLY work for some albums (10 out of the 70).
    So, what I want to do is CLEAN my roon library COMPLETELY and restart importing all over again.
    How can I do this?

Hello @Jan_Leysen, my apologies for the trouble here. Could you please post some screenshots of one of these albums in finder and a screenshot of that same album in Roon?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.