Problems since Update Build 147[Solved]

@mike Yes, I have still Problems. Here are some Information about the topography of my network:

  1. Router = Fritzbox, DHCP on, every device in Network with fix IP address
  2. Switch (1) connected to router with following connected decices: NUC with roon core (Win 8.1.), HTPC with WIn7, Sonos
  3. WLAN Access Point for WLAN devices: Notebooks Win 10 (roon Client), Android devices with roon Client.

And sometimes roon core device lost connection to audio device (T+A DAC via USB). At that moments the musicstream interrupted.

That are the main Topics.

@Armin, so if I am understanding things correctly, you’re losing connection between your Win10 notebook (connected via WiFi to your WLAN Access Point) and your Roon Core, which is running on a NUC (wired connection to your router)?

I see that you are using a Fritz!Box router; which one? And what is the make and model of your WLAN Access Point?

The reason for asking is that my setup has a Fritz!Box 7360 and a Fritz!WLAN Repeater 1750e in it. I was being plagued by connection problems until I ensured that all the laptops that were acting as both Remote and Output devices were connected to the 1750e’s 5GHz band using the ac protocol, and I turned off the WLAN capability in the 7360.

You’re right wth your discription of the network. The NUC has a wired connection to the router an my fritzbox is a 7490 and the repeater is a 1750e device. And I’ve activated both band:2,4GHz and 5 GHz.

Hi @Armin ---- Thank you for your continued feedback and patience as we have been actively troubleshooting this issue. I would like you to try one of two tests and confirm if there is any change in behavior. Make sure you run these on your remote, not your Core, ok?

Please see below. Thanks!

  1. On the Win10 Notebook that is having the issues, please located your roon folder, re-name it to “Roon_Old”, move it aside, and reinstall roon on that device.

                                      OR
    
  2. On the Win10 Notebook that is having the issues do a complete uninstall, then re-install of the application.

Please let me know if you need help with or clarification my instructions. Thanks! Look forward to hearing the results :slight_smile:

-Eric

I think, I did it allready - without any success. But I can do it again.

Parallel, when Win10 Client lost Connection to roon core, I don’t have any Access to the Music library Folder. It’s a USB disc which is connected to NUC and shared to the network. Only if I reboot Win10 Client Notebook the Connection will be found for the period when I open roon Client first time after reboot. After I close and reopen it both connection (shared folder, roon library) are lost…

Hi @Armin ---- Just wanted to check in and follow up with you concerning the above. How’d the test go? Let me know :slight_smile: Thanks!

-Eric

@Eric Thank you for asking but I did’nt do it yet because of workload in the Job. But hopefully I’l do it next Weekend. parallel I’m thinking about to do a complete new set up of the NUC…

o.k., just done it: uninstall and then reinstall roon on the WIN 10 Notebook. No Change, same Problems.

Hi @Armin ---- Thank you for the feedback and the follow up! I am sorry to hear that the re-install did not help the situation any.

I am curious if you had tried any of @Geoff_Coupe’s suggestions from post number 22. It seems like he was having a similar issue and was able to remedy the problem.

-Eric

@Eric The only difference between hims and my Network set up is, that he connected the Fritz Repeater via Ethernet cable with the router. I conect it via WiFi with the router and I use it like WiFi Extension. BUt I have had never problms with this Setup.
I think, the reason is more the NUC with roon core. And it seems, that there are Networking Problems. Because the NUC/roon core looses sometimes network connections and the stream stopps playing via Internet (tidal) and / or libary (connected via USB to NUC core). And sometimes NUC/roon core lost Connection to USB connected DAC … it’s a very unstable Setup at the moment, so I decided to built it up again.

Hi @Armin ---- Thank you for clarifying that bit of information for me. Please keep me updated on how the new setup functions and if you are experiencing the same issues. Thanks!

-Eric

HI @Eric,

I’ve done the new set up last Weekend:

  1. Upgrade Windows 10 on NUC (roon core). New, clean Installation for free, after July 29th :slight_smile:
  2. New Windows 10 set up on the Notebook with access problems

May be it was an issue with the Windows Credential Manager in the System preferences … because after a further regular of W10 Update I’ve lost Connection with Synology NAS. After I’ve done a entry in the Windows Credential Manager, everything is running well, hopefully for a long period of time!

Best regards and thank you for your support
Armin

1 Like

Hi @Armin ----- Thank you for the follow up and the feedback :+1: Very glad to hear everything is now running as it should be. Happy listening!

-Eric