Problems since Update Build 147[Solved]

since the mentioned update, my System ist very instable:

  • Loosing conections between Client (Win10 Notebook) and Server NUC (Win 8.1). After reboot either Client or Server the Connection is working for a more or less long/short period of time. Switch of the Firewall on the Cliet doesn’t help realy. Interesting: In the Settings of the Firewall regarding the allowed Access of Apps I see 2 roon Apps!?! Android Clients are working generally with connecion.
  • If the Connection is working, I have á further Problem: The stream (Internet Radio, Library) stopped after while.

It is very frustrating.

regards Armin


Are you sure it’s build 147 as 154 is the latest?

Hi, yes I’m sure that the Problems began allready with bild 147. When I startet this morning my Audio devices, roon needs a Long time to enable them and at last roon did not detect … anything of them. Only a restart of roon Server solve this…

Same issue here.

After a longer period of inactivity my remote (Android Lenovo Tablet) can’t connect (“Lost Connection”). Trying to connect to another library it shows my sonictransporter but it stays in “initializing” mode. Mostly a reboot of the tablet solves the problem, sometimes transporter needs a reboot to.

Had this problems before, but thought they were to blame on my underpowered DELL notebook running the rooncore. Most of the time (after waiting a little longer) eventually the connection was made. But now it stays disconnected. Think after the upgrade to 154 it got worse, but I also changed to the transporter. So two changes were made.

I’ve been doing some testing:

  • Connecting transporter directly to WiFi-router (Fritz!box) for shortest route/path. Normally it is connected to a switch which is connected to the router.
  • Changing switch
  • Stopping Roon Remote (emtying cache), disabling Wifi then enabling WiFi again and starting Roon Remote.
  • Restarting Roon Server/transporter

All of the above doesn’t solve the issue.Only a tablet reboot does.

The only way not to get in trouble is to leave the music playing (radio mode). As long as the music keeps playing (5 min, 1hour or till the next day) the Roon Remote does connect every time opened.

Would be nice if someone could look into this, its’ getting quite annoying.



@Birdy When you’re in this state, can any other devices on your network connect to the Sonic Transporter? Have you tried using the Dell, for example, as a remote?

I’m just trying to get a sense of whether this is related to a) the Core, b) the network, or c) the tablet. If you’ve had this issue with 2 different Cores, I would lean towards b) or c) but let me know if you’ve tested in that situation and @Eric and I can help figure this out.

@Armin – can you describe your network, what hardware is used, and how everything is connected? Is Wifi involved?

@mike Actually I can reduce the problem to one client device: a Win10 Notebook which is connected via Wifi to the Network. A simular Win10 Notebook (of my wife) which is configered as Client and connected via Wifi as well, doesn’t make any Problems. Same with to Android devices via Wifi: no problems with conectio to roon core. But this is after I’ve had made a new Installation of roon core on the Win 8.1 NUC, which connected via LAN to the Network.
Sometimes roon core doesn’t find any Audio device, especially the DAC (T+A HV PDP 3000) which is connect via USB with roon core. Than I have to make restart of roon core.

sonicTranspoter (webinterface) is accessible (by tablet and other devices). Funny thing is that Roon Remote has a connection because when I reboot the transporter the status of the remote changes in the following order “initializing”, “connection failed”, “connecting”, “last seen 22 seconds ago”, and then back to “initializing”.

Btw, opposite of what I wrote earlier, even when the music keeps playing the connection gets lost. :frowning:

C) would be my first guess also because only when I reboot the tablet it works again. Then the big question is: is it Android or Remote related?

Hi @Armin ---- Thank you for your feedback and follow up! I’d like to have you run a small test to see if we can trigger a change in behavior with your system. Can you please disable any active firewalls on your Win10 notebook and see if there is any change in result? Thanks!


Hi @Birdy ---- Thanks for the input! I wanted to follow up with you and see if any of the other remotes had success with playback? Thanks!


@Eric Hi and thank you for your Support. I’ve tried it, but no changes. Therefor I’ve had a Problem whith my Android Tablett via Wifi to get a connection again. And: In the buttom line on roon core is the message “No Audio Device found” and when I click to “Manage Audio Device” all defined devives are since minutes in the Status “enable”. After a while the window is empty … no device found. When I make a restart of roon core, devives are found.again.

Another issue: When I switch from one to another remote device to controll roon core, the Music stream stopps to play. It’s like a competing Situation …

And sometimes the stream is interrupting and roon core loose Connection to Audio Devices for a short while …

@Eric Unfortunately I don’t have another remote. Or is there a way to install on W7?

So far no new things to report :frowning:

Maybe I can borrow a tablet (also Android) from my sister, but that will be not sooner then next week.

I’ll keep you posted.


[quote=“Birdy, post:13, topic:12978”]
Or is there a way to install on W7?
[/quote]Yep, provided the hardware supports Open GL3. Just install Roon and run it as a remote pointing to your Roon core.

1 Like

@Armin — Thank you for your continued feedback and more importantly your patience as we continue the troubleshooting process. Your latest update about what seems like a “competition situation” sounds like there may be more than one core running in your setup. Can you confirm for me if you have ever moved your core from one computer to another?


@Eric Thank you for your great Support. Back to your question: No, I don’t have installed a second core on any other device. But Ithat is my Impression as well: thre is something like competitiv Situation. And . as I mentioned in my beginning of this thread - I see two roon entries in the access exceptions of the Firewall on the core device. It don’t change after a reinstallation of roon core on this device. Now I deleted one this entries…

Indeed, I can see two network roon core Installation in my Client win10 Device:

  1. \ROONY\Armin\AppData\Local\Roon\Application
  2. \ROONY\Users\Armin\AppData\Local\Roon
    May be the Client device don’t know which pathway is the right one?

But on my core device I see only one roon core Installation.

Hi @Armin ---- Thank you very much for all of your feedback and my apologies for the slow response. I would like to have you run a very simple test. Please see below. Thanks!

  1. Open up Roon on one of your remote devices.

  2. Navigate to the general tab found in settings.

  3. The first field under general should read “library” with a disconnect button.

  4. Hit disconnect and please confirm how many options appear when you are prompted to “choose your library”.



Hi @Eric indeed, that is very easy and allready done. result: I see only one library.

It seems, that it is a compeitive Situation between the remot devices. With Android devives I don’t have any Problems. Only than, when the Win10 Notebook get a Connection. Than I have Problem to controll the core via a Android device (start/stopp Play Music, select Audio device)

Hey @Armin – are you still having problems here? Can you tell us a little more about your network, and how things are configured? Are all your devices using DHCP?