Problems starting playback

Roon Core Machine

Ubuntu 20.04.4 LTS
Memory 4 Gb
HD 64 Gb SSD
Intel i7-7700 (Vmware)
Roon server 1.8 (build 918)
Samsung tablet with remote app 1.8 (build 918) WiFi

Networking Gear & Setup Details

Altibox router/WiFi
Dlink DGS-1100-08P switch

Connected Audio Devices

Gold Note DS-10

Number of Tracks in Library

10000 tracks

Description of Issue

Hei.

Having trouble starting playback from Android remote control.

The first and second time I press the play button, the sound stops after 1 to 2 seconds. Third time it works fine.

It’s the same whether I play from local server or Tidal.

Build 923 came out today, have you been able to update to that on the Core and client/remote? That may help. Chromecast issues were part of the update, but I don’t use any Chromecast devices so cannot comment beyond that.

I have updated roon server and Android remote to build 923.
Have the same error.

Kjell

Kjell, I am flagging @support. I won’t be of much assistance given my limited Android experience in Roon.

Hi @Kjell_Danielsen ,

Just to make sure I understand you here, you are trying to play to the Gold Note zone or to the Android speakers when the issue occurs?

@noris, @Kjell_Danielsen is the one with the issue, using an Android device to play to the Gold Note DS-10.

1 Like

Hei @noris
Playing to Gold Note. Using Android tablet as remote control.

Hey @Kjell_Danielsen,

We appreciate the clarification. We’re hoping for a little more information, if you can:

  • has this particular tablet work with Roon before?
  • does the Android tablet meet these three criteria: ARM or x86 based, Android 5.0 or higher and supports OpenGL ES 3.0

If the tablet meets the above criteria, could you please:

  • uninstall Roon
  • restart the tablet
  • reinstall Roon from the Google Play Store

Thanks a lot :pray:

Hei.
The tablet has had this error since the first time I installed Roon.
The tablet is a Samsung Galaxy Tab S6.
Qualcomm® Snapdragon™ 855
Android version is 11.
OpenGL ES is version 3.2.

Uninstalled Roon app, restarted tablet and reinstalled app. It was still the same error.

Hei. @beka
Have tried a few things to find the error.
Installed roonserver on new server (not Vmware).
Upgraded to build 931.
It did not help, the error is still the same.

Hey @Kjell_Danielsen,

Thanks a lot for your dedication :pray:

Could you please send us ADB logs from the tablet? To do this, connect your PC to Android phone and install ADB (instructions are here (all platforms)). Then:

  • Type adb shell in terminal
  • Type logcat v (ref: Logcat command-line tool | Android Developers)
  • Reproduce the problem and let terminal print logs for 3-5 more seconds
  • Select output from the moment you started the reproduction of the bug till the very end
  • Upload the log here and let us know once you have done so:

We’d also need the logs from your Roon Core when this happens:

  • grab a set of logs
  • zip up the entire Logs folder
  • upload it in the same drive

If you could also write down the local date and time of one or two of the times the issue happens, it’d be very helpful.

Thanks in advance :pray:

1 Like

Hei. @beka

Files are uploaded. Local starttime is 19:38.

That’s amazing, @Kjell_Danielsen. Thank you very much :pray:

I’ve passed them on to our technical team and I’ll follow up as soon as I hear back :nerd_face:

1 Like

Hi @Kjell_Danielsen ,

I just wanted to update you to let you know that our QA team is still looking into this, we will let you know once we have more details. Thank you for your patience here!