Problems with pops/static during playback [Solved]

I am a new user and from the very beginning I have been experiencing pops and some bursts of mild static during playback–but mainly pops. They occur in both channels, usually one every 30 secs or so, but some recordings much more frequently. They are not very loud, more like muted pops you would get from vinyl.
My relevant equipment is:
Sound Science M7 music server (AES/EBU output)
PS Audio Directstream DAC (analog output)
Shindo preamp

I never experienced this problem with same system running JRiver. I have had the manufacturer of my music server check settings (he turned me onto to Roon) and he says all is ok. I do notice that regardless of the type of file I play, AIFF, FLAC or WAV, the playback indicator never turns to bit perfect purple.

Otherwise the music sounds great and I love the new interface.
Thanks for your help,

[quote=“stephen_dunn, post:1, topic:5386”]
the playback indicator never turns to bit perfect purple
[/quote]Hi can you click the playback indicator and then post a screen shot of the window that pops up.
Then we will be able to see the audio chain in use.

Here is the screen shot.

Hi Stephen,

In Output Settings, do you have Exclusive Mode selected ? If not try that and see if it bypasses OS MIxer.

This what my output settings options look like:

Thanks Stephen,

Those Settings look somewhat sparse to me but I’m not familiar with the OS mixer so will leave that to others. I’ve moved your post to Support and let’s leave notifications for @mike and @vova to investigate further.

Hi again Stephen,
What dedicated audio device [DAC] do you have connected or are you just using the internal audio in the server?

I have a PS Audio Directstream DAC as mentioned in my first email.
I can see various zones in my Settings and many of them offer the Exclusive Mode option but I can’t get any of them to play music when selected.

I don’t think my Roon was properly set up in the first place. Surely you have posted the basic set up instructions for Roon software somewhere?

Hi @stephen_dunn – it looks like your playing via the OS mixer, which will definitely affect the sound quality in a number of nasty ways.

Why don’t you give this a read over, and let us know how it goes. Sorry for the trouble!

I have read over what you asked me to. No help. This is a very tedious way to provide support. If I could speak with someone, I bet we could solve the issue quickly. It has been two days that I’ve been working on this with you and we have not moved an inch. Here’s my phone number [number removed by mods] Please call me.

:frowning: Sorry for the tedium @stephen_dunn, but unfortunately we’re not able to provide phone support. I can tell you we resolve issues right here every day, and I’m sure we can resolve this for you as well.

Why don’t you start by telling me what you tried, and what went wrong.

What are the outputs you’re seeing in the Audio section of Settings? I don’t have a lot of experience with the M7, but I gather it’s a Windows device? Do you know what version of Windows it’s running?

These two photos show what I see in Audio section of settings. As you can see my DAC, the PS Audio Directstream is not listed. It looks like what is listed is various iterations of the Lynx card in the M7. After trying all the options listed, the only one that will play music is the one labeled main system. But it plays through the OS Mixer and has pops, etc.

The M7 server is running Windows 7. I access it remotely from my Mac through Logmein–which shouldn’t be an issue. So I don’t know what went wrong, but I cannot play music through the exclusive mode method. I looked into re-installing Roon on Windows but the only instructions I found said go to control panel/change/uninstall. Could not find “change”. That’s where things are and it’s too bad you don’t offer phone support.

Hi again,

As your DAC is not being listed I’m wondering if it was installed correctly… I did a quick Google and found this:

Can you confirm this was done?
If not are you able to do this?
It’s also worth checking you have the latest drivers installed.

As I mentioned previously, my server and DAC having been playing through Jriver for the last couple of years.
The server is not a computer per se, but operates on windows and connects to the DAC through its Lynx card by AES/EBU cable–hence all the lynx zones listed. Remember it plays through the zone called Main System, just not at the optimal setting.

Thanks for the info @stephen_dunn – very helpful.

I may need to look into this further with Sound Science, but I’d like to grab a little bit more info from your install, which is a very quick process. I’m going to follow up via PM, and we’ll figure out what’s going on here.

Thanks again!

Hey @stephen_dunn – would you mind trying one more thing for me? Click the little gear next to System Output, then select Disable.

Then, click Enable next to ASIO Lynx. This will enable it as an Output, and you can select it from the Zones menu (in the lower-right of Roon, next to volume).

If any other applications are open on the system, it’s probably worth closing those or even rebooting the system as well. Let me know how that goes, and I’ll keep an eye out for the logs I asked for via PM as well.


With you now; guess I’m just too used to DACs being connected by asynchronous USB or LAN when used by Roon.

I’ll leave you in Mike’s capable hands to investigate the interaction with the Sound Science.

It is now playing through ASIO Lynx (wouldn’t before I reset server). I hear no clicks/pops. Question is, is it now playing bit perfect? The signal chain button is white and looks like this when I click on it:

Well, now that I see it on the white background, it does look purple which indicates bit perfect? So if that’s the case PROBLEM SOLVED?

Yup, thats bitperfect and [Solved].

Well done Stephen (and Mike of course). Please post again if you get any repetition of the issue.