Qnap 251+ / Tidal no sound

My Qnap 251+ stopped output with Tidal.

Everything looks good, but no sound. I have tried with Lumin D2 and Ayre QX-5, but no sound.

Also, the internet radio doesn’t work. I have restarted a few time Roon, Qnap, Tidal, login, logout, reinstall Roon, but the same again.

What is your Tidal subscription: Premium or HiFi or HiFi Plus? If you are using HiFi (Plus), make sure your Tidal quality setting is Master.

Have you recently upgraded the QNAP OS?

Does local FLAC music files in Roon play normally?

Do you have Qobuz subscription to try?

Hi @Aleksandar_M

Does the same thing happen if you play to System Output?

If you click on the Signal Path, what do you see? Can you share a screenshot?

From https://roononnas.org/en/roon-on-nas/:

Version: 2021-02-01

  • New feature to provide own version of ffmpeg. The QNAP ffmpeg version could cause issues with aac, due to missing codecs on the QNAP system. This issue can be solved, by providing a static ffmpeg build.

Please make sure you run the latest version (at the time of this writing: 2021-05-18) of the RoonServer app on your QNAP NAS and that you provide a version of ffmpeg that supports AAC. Read also:

Hi Dylan,

Please check the printed screen.

Hi Peter,

Tidal is HiFi Plus, and Roon quality setting is Master.

FLAC doesn’t work from local HDD

Qobuz, internet radio doesn’t work.

I have connected Snap to Copland International DAC and everything is fine. I try again to play through the network to Lumin and Ayre, doesn’t work.

Please power cycle the whole network, starting from the WiFi router, switches, all network devices including QNAP, Lumin, Ayre, iPad, etc.

Hi Peter,

I have installed new ffmpeg and now is perfect :slight_smile:


Great job :slight_smile:

Thanks a lot,


1 Like

Does everything work now?

Yes, Tidal, Qobuz, local files, internet radio

All good. Thnaks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.