QNAP latest update

Core Machine (Operating system/System info/Roon build number)

QNAP NAS firmware version (2020/10/15) Roon Server 1.7 (build 610) qpkg version 2020-07-15

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Various end points including Lumin U1 mini

Description Of Issue

Since the update radio stations and tidal favourites will not play with error message ‘failed to load track’ appearing after a few seconds delay. All ripped music stored on NAS and via Roon library play fine

I suspect a problem with ffmpeg. There is a similar problem elsewhere. See this post and thread.

I don’t know if you can do this on your NAS.

I have the same issue but tried Roon on a windows 10 core with the same problem.
It seemed to coincide with Roon Internet Radio going down and a Firmware update at QNAP.

Everything was fine before the QNAP firmware update and usually @crieke comes up with a fix in a few days but I thought I’d mention it to see if it’s triggered something else within Roon

1 Like

I can play the lowest quality MP3 streams as a stop gap. I had to add most of them separately

I don’t think you can on a NAS.

No problem playing Live Radio stations here with QTS and Roon Server 1.7 (build 667).

So looks like it’s not a general problem with the new QTS build, also the lack of other Roon users complaining seems to point in that direction.

You could be correct as I have the same problem using Windows 10 as a core temporarily. I hope this can be sorted soon.

Build 667 arrived this morning (U.K. on a global time lag) and… no change

“Play was interrupted as track failed to load”

Agree that the lack of online chatter suggests it’s not QNAP related although the coincidence of events would steer me in that direction initially.

Perhaps it’s a subtle message from QNAP to update my ancient NAS that has worked flawlessly despite never meeting the Roon minimum suggested specifications with a 1000+ CD library and active DSP.

Most likely it’s user error, certainly in my case, so I’ll be patient and let the good people of the Roon multiverse do their stuff.

Everything works fine directly via the Lumin so I can survive for quite a time, just increase the coffee and cake quota and … relax

Hi @Richard_James,
can you send me your Roon Server log files?
I tried to reproduce this on my qnap systems here, but was not able to do so. But I also have no Firmware system here (latest QTS for my devices is

thanks @crieke I have sent them just now
maybe there is a way for me to revert back to the previous QTS and see if that fixes the issue

Hi @Richard_James,
I’ve checked the update file to 4.5.1 for your NAS. There is indeed ffmpeg (version 0.8.10) bundled in the system.
After my TVS-471 already told me, it was up to date. I checked the QNAP download section and there was the 4.5.1 update also available for my model. I ran the update, but my ffmpeg version did not change (it was still version 3.3.6). I wondered, where I got this ffmpeg version from. After extracting lots of old firmware images of my QNAP, I also checked other QNAP packages and I found ffmpeg in the QNAP Multimedia Console.
Could you try to install Multimedia Console on your device and restart Roon Server afterwards in the app center?

Hi Chris, I have this issue on my TVS471 and the Multi Media app will not install for me.

Having the same issue, QNAP TVS872XT and to different endpoints. all not working
Just wondering on my server Plex is also running without any transcoding however. Could this live radio be linked to another application running ?
The multimedia console is running, but i only use it for pictures.
I restart my server weekly as the roon appliance app sometimes start to use all the ram available

thanks @crieke Multimedia Console is installed on my QNAP and was prior to the latest update. I have tried stopping and restarting as a first option. There was a message after the latest firmware upgrade, which I missed so could be unimportant, but I wonder if QNAP has changed home multimedia services operate with this update?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.