QNAP NAS/Windows 10 Touchscreen/Meridian Sooloos

Here are the specs:

Audio Gear

  1. Meridian Sooloos MS600
  2. Meridian Sooloos MC200




  1. HP Pavillion Windows 10 Touchscreen

What I am trying to do: is move from Control Mac to Roon.

The problem:

Roon will not recognize the NAS

I have tried:

IP address\Sooloos music folder

NAS name\Sooloos music folder

I have tried NINE different types of network path configurations.

Nothing works

Patience Level: Severely tested

Any help would be appreciated.

I have a Roon trial that I will have to cancel IF this can’t be setup.

I have a touchscreen Windows box in a sea of Mac’s that can be returned in 2 weeks.

I’ve moved your post into the Support category of the forum, where it will be seen, and responded to, by a member of the support team.

Um - you appear to have marked my post as the solution to your issue - it isn’t; merely the first step in finding one.

I suggest you unmark it as the solution, to avoid confusing the support team (they may skip reading message threads that have been marked as solved)

Thanks. Done.

1 Like

Hi @Doug_Thompson,

Sorry to hear about the difficulties. I suggest reviewing our Add Folders By Path for the proper notation to add the share, typically you would use the notation:


I would also make sure to add username + password in the network path info if you have a login set up for your QNAP.

If you have tried this, can you please share a screenshot of the error message you receive when trying to add this path?

Add im



Thank for reviewing and responding. Much appreciated. Here is where things are at.

I have reviewed the suggested help document.

Here are the different approaches that were tried. Each attempt resulted in a network error as shown in the image provided.



I am wondering IF Roon can’t read files created with Meridian Sooloos. If this is the case I am screwed and very disappointed.

Thanks, Doug

From the mentioned help document:

On the Windows PC running your Core, use Explorer to open your music folder

Are you able to do so?

Just in case, Roon only works with SMB. AFP is not supported. See also the aforementioned help document:

Note : AFP Share are not supported, you must use SMB or hostname to connect to the NAS share. You can find more information about why AFP is not supported here.

Thanks for the response.

The Windows box can’t access the NAS.

Not much to work with. Either file and printer sharing is completely disabled on your Windows PC and/or your NAS only exports AFP shares at the moment.

I don’t have Windows 10, so I can’t be of much help here.

For the QNAP NAS, open the ControlPanel and go to Win/Mac/NFS in the Network & File Sevices section. Check Enable file service for Microsoft networking. and hit Apply.

It has been resolved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.