QNAP to QTS 5.0 (newest firmware version) - Initializing problem

Hi all,
I updated my QNAP to QTS 5.0 (newest firmware version) but now the server cannot be initialized anymore … :frowning:

I rebooted the QNAP more than one time, I installed the ffmpeg version again, I stopped the server and started it again → all with no success.

Who can help me?

Best regards, Michael

Probably a problem with the client not the core. What client are you using? Which OS?
I see the same with RoonOnWine on Ubuntu 18.04 - but works flawless from Windows or Android (while still on QTS 4).

I tried it on a iPad, iPhone and on a MacBook Pro. Every time the same: It is initialising …
On all three frontends I use the newest OS versions.
In the evening I uninstalled the core and also client on the MacBook Pro. Afterwards I installed it again with the same result … „Initializing …“ :frowning:
Best regards, Michael

1 Like

Roon starts on my QNAP with QTS 5.0.XXX without problems

I have other “challenges” with my QNAP (refer to Roon stopping randomly - #84 by fschmeis)

Thank you for your reply. So I see it is not a general problem with QTS 5.0.
I hope to get a solution for my problem - or maybe someone else has the same problem …

Best regards, Michael

I found the solution :slight_smile: : The problem was the Roon-DB. I changed the path for the database and restored a backup. And now everything works fine.

Best wishes, Michael