Qobuz albums not playing

Core Machine (Operating system/System info/Roon build number)
Mac Mini, Sierra 10.12.6, Roon Build 1.7 505

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Allo USBridge Sig, RoPieeeXL + Lampizator Atlantic TRP

Description Of Issue

I‘ve a strange behavior since yesterday: Local albums are playing fine, Qobuz albums don‘t start to play in Roon. I checked my login, but everything is fine. I crosschecked with Audirvana on the same Mac, all Qobuz albums are played w/o a problem.

Thanks in advance,

Hi Andreas (@fbs),

Can you please confirm if “System Output” displays the same behavior in Roon? Have you tried restarting Roon yet or logging out and back into Qobuz? If not, I would give that a try.


I was searching for similar problems in the community and tried

  • System Output
  • restarting Roon server
  • logging off/on into Qobuz (confirming that login is successful)

with the same (negative) results.

Local library albums are playing w/o a problem, same with Audirvana/Qobuz on the same Mac. (PS: I‘m not running Roon/A in parallel)

Hi @fbs,

Thanks for confirming that information. Can you check to see if clearing the cache folder helps?

  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Hi @noris ,

followed your procedure and emptied the cache folder of Roon and RoonServer, but the problem still persist.

Hi @fbs,

Can you note the exact local time + date when this issue next occurs and manually send me a copy of your Roon Logs by using these instructions? The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

Hi @noris,

I prepared a ZIP file, please send upload instructions, I don‘t have a Dropbox or similar option.

Hi @fbs,

I’ve followed up via private message.

Hi @noris,

file is uploaded fbs-20191206-2130.zip.


Hi @fbs,

Thanks for sending those logs over. I took a look through them and I am seeing quite a few networking related errors, it looks like you are getting timeouts when trying to load Qobuz content, almost as if there is a firewall actively blocking Roon from connecting to Qobuz servers. I have a few suggestions:

  1. Can you confirm that both Roon and RAATServer are allowed past your MacOS firewall? You can use these instructions to check. I would also make sure that Roon is allowed past any antivirus or network-shaping apps you might have (McAFee/Little Snitch/Bullguard/Kaspersky/ect.)

  2. What is your network setup like? Can you let me know the model/manufacturer of your networking gear?

  3. Can you try rebooting your Core and Networking Gear? Is the behavior still the same afterwards? I would try testing with “System Output” fist, as this would provide the most useful data point, and only add the DACs back to the mix after confirming System Output works as expected.

Hi @noris,

I started with rebooting the AVM FritzBox 7490 router and this seems to solve the problem, Qobuz albums are again playing with Roon.

I will check further over the next days, but I think your valuable hint from the log debugging identified the cause.

Thanks a lot, again a happy Roon listener,

1 Like

Hi @fbs,

Glad to hear that the debugging information helped narrow down the issue! I’m hoping that the reboot did the trick but if you experience any other issues do feel free to let us know. Happy listening :headphones:!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.