Qobuz does not work on Roon 1.7

Hi, since yesterday Roon does not play any Qobuz file. Search on Qobuz via Roon works fine, scanning the library as well ok.
The stand alone Qobuz app Streamen fine via Cromecast.
Tidal and local music works fine via Roon.
I have checked my Qobuz account and deleted the registered devices. Now only Roon and my iPhone are registered. Roon still does not play. The “loading bar” permanently flashes, but no download/stream…

Any idea?
Thanks for help! Lutz

Try logging in and out of Qobuz in roon.

no issues here (… apart Qobuz acting now and then) so… what @ged_hickman1 said

Have logged out from Qobuz, logged in via Roon. No effect.
Have deleted the Qobuz account in Roon, created again. No effect. Hm.

Try rebooting the RoonSErver computer.

Done - but unfortunately no effect. The loading bar for any Qobuz track flashes left-right-left… No stream…

What computer is your roon core on? Does it have a local output, speaker… Can you see if Qobuz plays to that.

Roon core runs on a Synology NAS DS916, the output goes to a Naim NDX2 directly via Roon-ready - it plays everything fine via this connection but Qobuz hangs. Any output I may select in Roon does not play anything from Qobuz. The NAS itself does not have a physical output.

I have written a request to Qobuz - might be that during testing I have used more than three devices and even if I have deleted them in the Qobuz account it could be that Qobuz still blocks the Roon-access. Hope they would see a locked device…(?) - based on what I have seen in this blog this was at least an issue for others… No answer yet.
Yesterday Qobuz worked fine with Roon. That‘s why I have my doubts it is an issue connected with Roon itself.

I believe it actually means three devices at the very same time
just had a look at my profile and found there were a dozen listed :stuck_out_tongue: but all is working fine :wink:

Hi @Lutz_Reinfried,

Can you verify the specs of the DS916? What CPU is it using? How much RAM does it have?

If you play to a different device besides the Naim does that work?

If you go to Settings > Services and click Edit for Qobuz and lower the streaming Quality to MP3 (just as a test) does that allow Qobuz to play for you?

The DS916+ has an I5 (4 core) and 8GB RAM. It streams Tidal MQAs and decodes them perfectly.
I cannot stream from Qobuz via Roon to any device - tested to reduce to MP3 - same issue: the loading bar flashes back and forth as if it would wait for content. Is there anything I could see in the log-files?
Unfortunately still no answer from Qobuz support…

Best regards, Lutz

Give my best to Cecilia. If you are good friends, find a way to tell her she needs a wax job.

It does? According to Synology it has an Intel® Pentium® N3710 quad-core processor, running at 1.6 GHz.

Hi, correct. Had I5 in mind.
But the good news is, suddenly - without changing anything - Qobuz works again. Just repeated, what I did yesterday (logging out, disabling the account, deleting all devices in Qobuz, restart Roon, logging in to Qobuz). Same procedure as yesterday, today with success. Happy but confused and a litte bit afraid it could happen again not knowing the root cause.

A post was split to a new topic: Problem with Qobuz connection in Roon

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.