Qobuz errors for high-res content (7mb/s network speed)

I feel I should leave a comment here although sadly I am not going to be renewing my Roon subscription when it expires soon. I have really enjoyed using Roon for a year. However I subscribed mainly as a way to listen to Qobuz via my Hi-Fi from my Mac using my iPhone/iPad as a remote control. But my internet is slow and no increase in speed on the horizon at all (geography). I don’t get much more than around 7mb/s. This is enough to stream CD quality from Qobuz via Roon but nothing more than that. Any higher and tracks just skip so completely spoiling my listening. I have also recently been using Audirvana and it buffers tracks sufficiently to allow completely flawless playback of hi res from Qobuz. I wish Roon would also buffer as much then I could continue to use it. All the other aspects of Roon are great but I can’t justify the expenditure for this and Qobuz if they don’t work together for me.

I assume that Hi-res playback is a necessity for you. If, however, you would be prepared to live with CD quality because of network constraints in order to enjoy the music, then since version 1.7 of Roon, you can set an upper limit on streaming quality (Settings/Services/Edit Qobuz). Then hi-res recordings in Qobuz will be streamed at CD quality if that’s what you can live with.

1 Like

Yes, and that solves the problem in my OP.

OTOH, It might be 24 bit that is the problem, rather than strictly 44.1k.

Tough to say since CD quality also sets the bit length to 16 bits.

I thought about doing that but when I’m at home is when I can take full advantage of my Sublime+ subscription so lowering the quality is not an option for me. As James_Fitzgerald said it’s for me now a question of best music quality over metadata.

Hi @Sam_King,

It sounds like you have a fairly low download speed. While upgrading the network speed is the best possible avenue to explore, I would also verify a few other aspects:

  1. Is your Core connected via Ethernet or WiFi? WiFi is more unreliable during streaming, so making sure that having an Ethernet connection is a must, especially when there are already bandwidth limitations from the start.

  2. Does this behavior occur for multiple endpoints, even on the Core’s “System Output” or the iPhone/iPad’s speakers for example?

My Mac is connected via wifi to my router. I’ve got no choice in that unless i have a network cable running over the middle of my lounge floor to the room my Mac is in. I would prefer Ethernet but it isn’t possible. I tried one of those power line Ethernet solutions and it is worse than wifi! I have one last hope. I am changing ISP right now and will soon have a new router. My current router is truly awful and has easily been the worst wifi experience of any router I have ever had. So it is possible that could improve things.

Hi @Sam_King,

Thanks for the additional info. Yes, powerline adapters are not very reliable, I would suggest using a mesh-style network instead of powerline adapters. If the new ISP can give you a speed bump, that would help a lot as well, do let me know how it goes.

Hi @noris

Getting back to as requested. It seems I got a little speed bump from my new ISP (for the time being) which, coupled with a more stable Hi-Fi from the new router means nearly all of the time I can stream 24/96 from Qobuz via Roon…yay! Happy with that. Still…would be nice if Roon could cache a bit more for those of us living on the edge.

1 Like

Hi @Sam_King,

Thank you for keeping us in the loop, glad to hear that the better ISP speed package is working great for you! We always try to improve Roon, so thanks for your feedback here!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.