Qobuz fails constantly

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet, Netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
PS Audio DirectStream/Bridge II

Description Of Issue
Qobuz consistently fails but my account is good and it works from the Qobuz application.

Screen Shot 2020-12-20 at 4.58.58 PM

I had a similar issue: UPDATED: Any experience with NUC10i7FNH + ROCK + Qobuz? [Was: Intel NUC + ROCK -- Qobuz won't work]

Went away after network upgrade…

(EDIT: But the DNS suggestions in that thread could possibly help)

Hi @Dan_Schwartz,

When you play Qobuz content in the Web Player / Qobuz app do you get just 30 second clips or full songs?


Actually, not even 30 secs. It keeps skipping forward after a few seconds on each track.

But yes - there’s something going on with Qobuz.

I’ve had a few instances in the last week where I cannot play Qobuz albums through Roon. Most of the time it works fine, but occasionally, Qobuz albums just won’t play and eventually times out. If I switch to another Qobuz album, same result. If I switch to an album in my own library, it works fine. This occurred last night so I finally gave up. Got up this morning and it worked fine. I thought it might be an internet congestion issue but I’ve got a very high bandwidth and speedtest showed it working just fine.

I’m running ROCK on a NUC 8i7. Unfortunately, my internet service is AT&T and I cannot change their DNS settings in their router/modem. Is there a way to do so in the NUC setup?

You’re not asking ME, are you?

I was having a similar issue recently, but after a couple days it seem to resolve itself. One of the suggestions was to change the DNS settings to use a different server, but I didn’t try that yet since it’s been fine lately.

Nope… just echoing your frustration and hoping someone might have more insight on the dns issue when using ROCK on NUC.

Fortunately, my issues with Qobuz seem far less frequent for me. I have to think these types of problems are somehow network related.

Thanks. It COULD be anything. I thought since Qobuz failed at the same time as I’m having all the drive problems, after a few years of flawless performance, it was related.

Hi @Dan_Schwartz,

If you are unable to play tracks via the Qobuz web player (play.qobuz.com), this would suggest a Qobuz account issue, I would reach out to Qobuz support for further assistance.

It was Qobuz, problem solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.