Qobuz- How to force low bit rate?


I have a slow Internet connection so bit rates higher than the ones required to stream at CD quality lead to interrupted songs.
On the other hand, i had no choice but to subscribe to a high bit rate with Qobuz.

I know how to change Qobuz bit rate in Roon settings. However, they keep going back to the highest bit rate after some minutes.

Do you know how to permanently change Qobuz bit rates in Roon?



This is a known problem ATM.

Hopefully it will be resolved soon.

Thank you for your patience and understanding!

Thank you for the answer.
I will be waiting, although it is quite annoying.



Hey @Ludovic_Boyer

To force a lower bit rate from Qoboz in Roon go to

Settings>Services>Qobuz>Edit>Streaming Quality>Select your Resolution>Click Save!

Is this what you’ve been doing, but they change back?

Hey @jamie,

Thanks for your reply. This is what I have been repeatedly doing the previous weeks (clicking on Done instead of Save) with no success. I did that on the tablet, the phone and the computer with the same result.

Strangely enough though, since my first post, the streaming quality stayed at CD 16-Bit/44.1 kHz. I really don’t know what happened but it seems to be fixed now.


Sorry to hear that it wasn’t properly saving the setting initially but happy to hear it seems to be sorted out now. If you have any other troubles please don’t hesitate to let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.